Is there no way to PM a member?

jessejames49us

New member
Is there no way to PM a member?
 

Cheyenne

UK 2004 T1N 313CDi
Yes,

In this forum software it is called a 'Conversation'.

Hover over the users name and then when the window pops up click on 'Start conversation'.

Note that several (many?) forum members have elected to turn off conversations so if the 'Start conversation' option is not there then this is why.

Perhaps they didn't understand what a conversation was?

Keith.
 

Aqua Puttana

Poly - Thread Finder
...

Hover over the users name and then when the window pops up click on 'Start conversation'.

...
I wonder if that is true if the member disabled "Conversations".

If hovering over a member name/icon doesn't reveal a "Start Conversion" bubble then you should check your member settings.

Under Privacy.

Check status of your permissions.
"Allow users to... "
Start Conversations with you:
Members Only
People you follow
Nobody

Unrelated, but worth looking at the status while there.
"Email options"

vic
 

Cheyenne

UK 2004 T1N 313CDi
Vic,

A suggestion for Sik, remove the option for ANY forum member to select 'Nobody' under 'Start conversations with'.

This would prevent the perpetual 'I can't find out how to PM you'!!!

Keith.
 

johnplyler

Active member
Yes,

In this forum software it is called a 'Conversation'.

Hover over the users name and then when the window pops up click on 'Start conversation'.

Note that several (many?) forum members have elected to turn off conversations so if the 'Start conversation' option is not there then this is why.

Perhaps they didn't understand what a conversation was?

Keith.
That was nice to know! Until you start reading these posts you are really in the dark!
 

Aqua Puttana

Poly - Thread Finder
... Until you start reading these posts you are really in the dark!
That's by design. I bet you haven't stumbled upon the secret handshake yet.

000RobeSprinterCupSm.jpg

Sorry. Couldn't resist.

I'm still learning the new software. The basics seem fairly logical. It is worth looking in on threads like this one. Members here are quite open with their knowledge.

vic
 

bigb

2011 Winnebago Via 25Q on 3500 Sprinter Tucson, AZ
Very helpful thread, I just checked mine and sure enough it was turned off. I don't remember doing it either.
One other thing I wish more people would do is put their vehicle info in their signature or profile, many times I'll be reading a post and glance over to the left to see what year vehicle they are referring to and alas, nothing there.
 

Top Bottom