Conversations turned off as default

Cheyenne

UK 2004 T1N 313CDi
Please can you change the default setting for conversations to 'all members'.

Thanks,
Keith.
 

Cheyenne

UK 2004 T1N 313CDi
OK Thanks. It just seems so many (new?) members have it turned off and then complain they can't receive conversations.
 

RVBarry

Active member
OK Thanks. It just seems so many (new?) members have it turned off and then complain they can't receive conversations.
I've noticed this as well.
 

RVBarry

Active member
I think the confusion is "conversation" vs "private message." We're used to the latter so we disable it.
Sorry, are you saying XenForo has both?
I only see settings for conversations, and AFAIK they are disabled for new members.
Thanks
 

sikwan

06 T1N Can
Sorry, are you saying XenForo has both?
I only see settings for conversations, and AFAIK they are disabled for new members.
Thanks
Xenforo has only one (private messaging system) and it's called Conversations. Many users, including me, didn't know this prior to Xenforo. For this fact, some new Registered users are disabling it.

I just created a new user test account and like I said, "it (Conversations being enabled) is already default."
 

Top Bottom