Is my transmission pump damaged?

jjjppplll

Member
Hello all
I have a question for those in the know. Is there something wrong with my transmission pump? Specifically, the bellhousing sealing surface?
Here's what my transmission pump looks like: gears, body, bellhousing, and bushing.
Picture gallery -> https://imgur.com/a/2vcbF

With the engine on, I hear whining which rises with engine speed in park, neutral, and first. Once I get going, the transmission flares and violently shocks between shifts, most heavily on the 2-3 shift. If I shift manually, the flares are reduced.

I have owned my T1N for about 2,000 miles. It has done 300,000. This problem started about 300 miles ago. At 65 mph, I suddenly heard a whine which rose in pitch then abruptly ended. The sound lasted less than a second but I felt no change in drive quality or speed. Later on that trip, shifts became very erratic and I regularly lost drive when starting from a stop.

Metal shavings were present in the filter and sump pan at last transmission fluid/filter change, about 50 miles ago. I think these shavings were aluminum not steel as they didn't migrate to the pan's magnet.

My symptoms (shift shock, gear whining with engine speed) imply low fluid pressure, and since the pump is coupled to the torque converter housing, the pump whine would increase with engine speed. Non-ferrous implicates the bellhousing pump sealing surface. But it looks ok, right?
 
Last edited:

AdrianD

Member
As somebody recommended in my rebuild topic, check with your fingernail. If you look in my topic, I posted one or two videos from a series of rebuild videos. One of the guys who uploaded the video has a repair panel for the bellhousing side.

I'm not an expert, but did you run with very low oil in the transmission?
 

jjjppplll

Member
Hello Adrian

Dr A says clogged filter led to loss of drive. 50 miles ago I drained 8 quarts and removed the old filter, which were replaced with new materials. I added around 9.5 quarts, and yet the hot trans fluid reaches the dipstick's low line. According to Sikwan's writeup, a typical trans fluid change takes 8 quarts.:thinking:
 

AdrianD

Member
8 quarts with the converter drain, right?
Fluid starvation will wreak havoc in the pump.
 

jjjppplll

Member
Yes, 8 quarts from the sump pan and converter.
The car's symptoms point to broken pump, but to my eye, the surfaces look alright.
 
Last edited:

Top Bottom