Please dont use Photobucket to upload your photos

bobloblaw

Member
As the title says, Photobucket is a terrible option for hosting photos. As a viewer, its often completely unsusable due to all of the ads they force you to look at. I literally have to click through 4 ads just to see the pictures.

Instead, use something like www.imgur.com. Its also free, way easier to use, and minimal ads (that can be adblocked if you want).

MODs: It would be great to sticky this as I don't think a lot of forum members know there are alternative options to Photobucket.
 

Tooth Fairy

Away with the fairies.
I find Flickr to be the best hosting site.
 

Lotus54

Member
Hmmm- I dont' seem to have to click any ad..
Do you on this imbedded picture?

Not trying to be argumentative- I just never noticed any ads if the pictures are imbedded.


 

bobloblaw

Member
Hmm.. The pictures don't show as embedded for me. Just links that I have to click on.

Here's what I see when I click on each of them (after photobucket takes ~2 min to load the ads):


EDIT: I just realized viewing embedded images has to be enabled on this forum. Now they appear correctly. I still strongly advocate for using Imgur (or Picasa, Flickr, etc) over terrible photobucket though.
 
Last edited:

Lotus54

Member
The image you imbedded didn't show up for me.
I recall someone else having issues with imbedded photos showing up- but I dont' recall the fix.


Hmm.. The pictures don't show as embedded for me. Just links that I have to click on.

Here's what I see when I click on each of them (after photobucket takes ~2 min to load the ads):
 

autostaretx

Erratic Member
The "fix" for embedded pictures is to click on "User CP" (for control panel) in the top blue bar, and change your options to display the images.
(the "don't show me the pictures automatically" is a left-over from when data connections were slow and expensive)

The BIG reason for embedding photos is that they'll still be visible to future members as long as Sprinter-forum exists.
Many people's photos on other site servers have disappeared as the people moved on, let accounts lapse, as the server changed how photos were accessed, etc etc etc

--dick
 

autostaretx

Erratic Member
i can not find the setting for this in the CP can anyone help me with this?
4 steps (the 3rd picture has two of them)

ClickCP.png

...which takes you to...

Click2.png

Click3.png

... or you can click here: https://sprinter-source.com/forum/profile.php?do=editoptions

to get directly to the "Edit Options" page, where you scroll down to the "Thread Display Options" section,
click the first three choices ( display signatures, display avatars, display images)
then scroll to the bottom of that page and click Save Changes.

(which will let you see the above three images)

--dick
 
Last edited:

autostaretx

Erratic Member
This thread is no longer necessary with the new forum software.
Old threads don't get deleted just 'cuz they're obsolete...

In fact, i was happy to see this thread pop up (due to your note) and thereby easily verify that the link i provided in the past:
... still works to get us to the "preferences" editing page. Which now has the address of:

--dick
p.s. the day will (probably) also come when any threads describing how to find stuff in Xenforce all become obsolete.
 

Top Bottom