sprinter-forum mobile

Wd4kaq

New member
How do I get off mobile and back to the original I have cleared history and cookies several times but every time i sign in it goes directly to mobile I am using chrome Im obviously not a computer geek so I need step by stem help ???Thanks in advance for any help

Capture.jpg
 
Last edited by a moderator:

OldWest

2004 T1N Westfalia
Bottom of the screen, there is a shaded bar which has an unshaded open menu box at the left. Click on that box which has choices of default or mobile. Does that work?
 

OldWest

2004 T1N Westfalia
Bottom of the screen, there is a shaded bar which has an unshaded open menu box at the left. Click on that box which has choices of default or mobile. Does that work?
Oh--that bar doesn't show on the mobile version. Try this, if you don't care about cookies, etc. Clear your internet browser of cookies, etc., then close browser completely--shut down app. Reopen browser and type in sprinter-source address. Hopefully, you will have the regular display and not mobile version.
 

Wd4kaq

New member
Oh--that bar doesn't show on the mobile version. Try this, if you don't care about cookies, etc. Clear your internet browser of cookies, etc., then close browser completely--shut down app. Reopen browser and type in sprinter-source address. Hopefully, you will have the regular display and not mobile version.
I just tried that and even restarted the computer and when I signed in it immediately went to mobile
 

autostaretx

Erratic Member
Questions like this are best asked in the "Questions and Suggestions about the Forum" area.. then the site owner (sikwan) sees them.
https://sprinter-source.com/forum/forumdisplay.php?f=18

Please tell us what mobile device you're using? Are you also using Tap-a-Talk?
(the other thing to do (i'm not seeing the symptoms, so i can't speak from direct experience) is to scroll down to the very bottom to see if there's a link/button to "display as page" kind'a thing)
--dick
 

Wd4kaq

New member
Questions like this are best asked in the "Questions and Suggestions about the Forum" area.. then the site owner (sikwan) sees them.
https://sprinter-source.com/forum/forumdisplay.php?f=18

Please tell us what mobile device you're using? Are you also using Tap-a-Talk?
(the other thing to do (i'm not seeing the symptoms, so i can't speak from direct experience) is to scroll down to the very bottom to see if there's a link/button to "display as page" kind'a thing)
--dick
I am using a laptop, windows 10, and chrome browser maybe the easiest thing will be to just register as a new user
 

autostaretx

Erratic Member
FOUND IT! (maybe)

On the top blue bar is "User CP" ... click that.
That will take you to the control panel.
In the left margin, click the "Edit Options" under "settings and options"

On *that* page scroll waaaay down to the "Miscellaneous Options"

The 2nd portion of that screen is "Forum Skin"
.... that option's drop-box offers: "Use Forum Default", "Default Style" and (ta daa!) "Mobile"

I recommend setting it to "Use Forum Default"

After you've made that change, scroll further down to "Save Changes" and click that.

good luck, please report results...
--dick
 
Last edited:

Wd4kaq

New member
Thanks for your efforts but when I click on the user cp I do not get a user control panel with the edit options . My user control panel has these options
Private messages
Social groups
Subscribed threads
Edit signature

I took a screenshot of that page but could not find an option to attach it and copy and paste did not work. This is exceedingly frustrating and if I weren't so stubborn I would simply sign in as a new member.
 

autostaretx

Erratic Member
I've invoked (or at least: prayed to) the Gods... i posted a message in the Problems sub-forum pointing at this thread.

Regarding the screen-grab, you're invited/welcome to email it to me, and i can attach it.
rseymour (at) wolfenet.com

--dick
 

vanski

'05 Snow Camper, '17 170 4x4, Adventure Vissionary
FOUND IT! (maybe)

On the top blue bar is "User CP" ... click that.
That will take you to the control panel.
In the left margin, click the "Edit Options" under "settings and options"

On *that* page scroll waaaay down to the "Miscellaneous Options"

The 2nd portion of that screen is "Forum Skin"
.... that option's drop-box offers: "Use Forum Default", "Default Style" and (ta daa!) "Mobile"

I recommend setting it to "Use Forum Default"

After you've made that change, scroll further down to "Save Changes" and click that.

good luck, please report results...
--dick
I'm having this same issue currently. I can get rid of the problem for a couple of days by clearing all cookies, then I'm eventually forced into this horrible mobile interface.

Regarding Dick's above approach, when you go to User CP from the mobile version there is no 'settings and options' or 'edit options'. As far as you can go is clicking on User CP and then it gives you options of:
Private Messages
Social Groups
Subscribed Threads
Edit Signature

At the bottom you can 'log out' or 'search'.
 

mcouper

Member
I've had the same problem for the past 2 weeks using Safari on my Mac. I think I've fixed it now although maybe temporally. After reading through the thread I went to the bottom of the mobile screen and selected the Log Out option. It logged me out and gave me the option to log back in. When I did it came back up in the normal mode. I'm hoping that's all it takes.

Casey
 

autostaretx

Erratic Member
Wd4kaq sent me his screen grab. Here 'tis:

mobilegr900r.jpg

I've also been playing with changing *my* style, but in a semi-controlled fashion.
I have two windows open *on* the "regular" Options page, so i can regain control.

Then i open a new window and kick it to "mobile" style by the "quick select" drop-box on the lower left of a "regular" styled page.

Style1.jpg

If i use that, i indeed "go mobile" (yuck) in that window.
If i log out of that window, i am informed by the forum that all cookies are cleared,
and my next login returns to the "default" (i.e. NOT mobile) screen.

I'm going to play with this for a while...
What i haven't done yet is use the Option page to *set* my overall style to "mobile".
(yeah, chicken... that's me... )
But i am going to try other stuff (like accessing the vBulletin documentation)

--dick
 

autostaretx

Erratic Member
Wd4kaq?
Try this (it'll pass the time) ...

On your Chrome Forum screen, click the "log out" that's up on the left (next to the word "search" in your screen grab.

Close Chrome (the X in the uppermost right corner of that window)

Try Firefox ... using https://sprinter-source.com/forum
as the address to head for.

Log in, and see if you get Default or Mobile.

If you still get Mobile, try the "log out" again.

good luck
--dick
 

autostaretx

Erratic Member
TRY THIS!!!!

Start a forum session (i.e. log in to the forum)

By using THIS ADDRESS in your browser: https://sprinter-source.com/forum/index.php?styleid=1

(yes, you should be able to click that and with luck a "regular" window will open)

That should put you into "regular mode" ....
IF IT DOES then CLICK User CP,
then Edit Options in the left column, then scroll down to the Miscellaneous Options,
then scroll down in that to the Forum Skin section and use the drop box to set it to "default"
(don't forget to then scroll down and click "Save Changes"

good luck
--dick
p.s. the magic is the ?styleid=1
which tells the forum which style to use.... mobile is styleid 11

In fact, this link may do it all (change you to Default and drop you at the correct Options page):
https://sprinter-source.com/forum/profile.php?do=editoptions&styleid=1
 
Last edited:

Wd4kaq

New member
:thumbup::thumbup::thumbup:yeah!! It worked

Thanks so much Dick for the suggestion that finally worked. Thanks also to all who responded with ideas on how to resolve this issue.
I agree with Vanski's opinion of the Nobile Interface.
Now I can get around to issues on Sprinters
Jim
 

autostaretx

Erratic Member
The discovery of the answer was a pure hack.... i just watched the browser's address field as i switched to mobile...
?styleid=11 appeared (momentarily) at the end of the https://sprinter-source.com/forum/
Once i saw that i just tried substituting different numbers (i started at zero) for the 11
("styleid" is probably pronounced "style I.D.")

When you're looking at a page address (formally called a URL for "Universal Resource Locator") a suffix starting with a question mark (?) are "arguments" ... additional data the web server can use to control what gets fed back to you as the page (with changeable data)
The arguments usually have the form of "name of variable"="value" ("variable" being math-speak for "something which can change")
Another example is this page (the one i'm typing into) ... its URL is:
https://sprinter-source.com/forum/showthread.php?p=543479#post543479
So the "page" is showthread.php ... then the "?", then that i want to see Posting number 543479
(the crosshatch (#) signifies a modifier to that argument... i don't know what "post543479" signifies to the server (my curiosity does peter out at times)

Sometimes the page needs/wants multiple arguments... they're usually separated by ampersands (&), so:
https://sprinter-source.com/forum/showthread.php?p=543479#post543479&styleid=1
would both arrive at that page view, and flip it into Default style.

If i was asking to only see one message (instead of the thread), that would become:
https://sprinter-source.com/forum/showpost.php?p=543479&postcount=16

End of lesson... i'm happy that it worked. (and now we've all learned something)
--dick (who didn't try styleid numbers higher than one... once it worked i quit while i was ahead...)
 
Last edited:

owner

Well-known member
TRY THIS!!!!

Start a forum session (i.e. log in to the forum)

By using THIS ADDRESS in your browser: https://sprinter-source.com/forum/index.php?styleid=1

(yes, you should be able to click that and with luck a "regular" window will open)

That should put you into "regular mode" ....
IF IT DOES then CLICK User CP,
then Edit Options in the left column, then scroll down to the Miscellaneous Options,
then scroll down in that to the Forum Skin section and use the drop box to set it to "default"
(don't forget to then scroll down and click "Save Changes"

good luck
--dick
p.s. the magic is the ?styleid=1
which tells the forum which style to use.... mobile is styleid 11

In fact, this link may do it all (change you to Default and drop you at the correct Options page):
https://sprinter-source.com/forum/profile.php?do=editoptions&styleid=1
Thnks dick. This also fixed it for me. For some reason I got locked into mobile site on my desktop computer just by doing a forum search using the google search option. And there was seemingly no way of getting back to the normal view.
 

GeorgeRa

2013 Sprinter DIY 144WB, Portland OR
TRY THIS!!!!

Start a forum session (i.e. log in to the forum)

By using THIS ADDRESS in your browser: https://sprinter-source.com/forum/index.php?styleid=1

(yes, you should be able to click that and with luck a "regular" window will open)

That should put you into "regular mode" ....
IF IT DOES then CLICK User CP,
then Edit Options in the left column, then scroll down to the Miscellaneous Options,
then scroll down in that to the Forum Skin section and use the drop box to set it to "default"
(don't forget to then scroll down and click "Save Changes"

good luck
--dick
p.s. the magic is the ?styleid=1
which tells the forum which style to use.... mobile is styleid 11

In fact, this link may do it all (change you to Default and drop you at the correct Options page):
https://sprinter-source.com/forum/profile.php?do=editoptions&styleid=1
Thank you, Dick,

I tried the mobile view and got stuck, couldn’t figure out how to get back to the default option. This switch over from the mobile to the default view is like a dentist working through the ear, but it worked:bow:. Unfortunately, the mobile view configuration needs some work. I am also on the B-Class forum and their mobile view is done very well, worthwhile to copy.

George.
 

Boxster1971

2012 Sprinter 3500 Ext
Also recently started have this problem on my desktop PC, but only with Chrome browser. I checked the style on my profile page with MS IE browser and made sure it was set to default rather than mobile. Then in Chrome I just logged out and logged back in and all is back to normal default style. Don't know how long this will fix problem. What's funny is I spend about half my time on this forum using Google browser on an iPad where I never get the mobile style. More computer weirdness.
 

Top Bottom