Bad blower motor?

Zymurgy

Buckeye Zymurgist
I have all 4 speeds on my blower motor, but very little volume of air flow and the fan is very loud on high. Past history: cabin air filter changed last year. I just reinstalled my ATC rebuilt from the ebay company http://www.ebay.com/itm/2002-2006-D...all-/230749151497?hash=item35b9b8a109&vxp=mtr I must say I was very impressed with the company, mailed it to them on Monday received it back Saturday, already have it re-installed. I sent my ATC to them because my A/C compressor was not engaging, that is fixed, but still have the low air volume, so I figure I have a bad motor. It is the original and I have 150,000 miles on the van.

The motors look pretty inexpensive are they all the same?
 

Tcalp

New member
There is only 3 screws holding in the main blower motor and it's very easy to access. Pull it off and put the system on high and see what the motor does.
 

Kaktusjaque

2002 Freightliner
I also have a Blower Motor Question. Mine works when it wants to. Sometimes it comes on right away, sometimes it does not come on and I leave it at no. 3 and it just comes on minutes later but recently it does not work at all. Could it be the blower relay? or a bad blower. I suppose its hard for you to say. I thought I would just replace the relay because that seems to be easier, but I cant locate the relay. My Fuse/relay chart says its in slot 30, but I don't know where it is.
 

autostaretx

Erratic Member
" My Fuse/relay chart says its in slot 30,"

If you're talking about the layout chart in the owner's manual, it's really position 21 in the block under the steering wheel. Note that "21" is not under "20" (that would be too logical).
Fuse list and position map shown below...

There is no "relay" involved in the fan speeds, it's just switch-driven (although relays may be involved in other contributors, such as the "REST" function (which sets speed 1)):

FuseBlock1layout.jpg

--dick
p.s. "terminal 30" indicates that it's switched on/off by the ignition switch
 

Kaktusjaque

2002 Freightliner
I got that location on the inside of the panel under the drivers seat, Van is at my shop right now, so I cant reference it directly right now.

" My Fuse/relay chart says its in slot 30,"


If you're talking about the layout chart in the owner's manual, it's really position 21 in the block under the steering wheel. Note that "21" is not under "20" (that would be too logical).
Fuse list and position map shown below...


--dick
p.s. "terminal 30" indicates that it's switched on/off by the ignition switch
 

Kaktusjaque

2002 Freightliner
If there is no relay involved, then my guess is the motor itself is faulty and needs to be repaired/replaced.
 

surlyoldbill

New member
mine was working and then not working, and might kick on after a bump. I opened it up from the engine compartment and lubed the shaft and had no problems evermore.
 

GregT

08 2500 170 Ext Crew
surleyoldbill has the easy answer. My fan has stopped working several times, usually in autumn or early winter. All I do is lubricate the motor shaft with oil and it works for another year or two.
 

outbound

06/2500/140
dont know if this has already been mentioned?

but i found the blower motor speed control resistor yesterday, when i went tearing into the 'cabin air filter' enclosure.

the resistor - which is green ceramic - is just outboard of where the filter sits, which is just past the squirrel-cage blower, within the air duct leading from the blower to the filter.
(and i'm ASSuming this component is the resistor, because it was warm after running the blower)

now if i could just figure out the best/easiest way to get into the back of the HVAC controls, to determine
why i dont get airflow out of the defroster vents?


it'll be a productive week
(after replc the glowplugs, relay, cabin air filter, windshield - and with a little bit more luck, maybe get the espar aux heater to run!...)

any input, ideas or ref links GREATLY APPRECIATED
 

jmoller99

Own a DAD ODB2 Unit.
When did you last change the cabin filter? Its part of the assembly where you found the blower resistor pack. I change mine every other year. If its clogged you won't get any air out of the defroster.
 

outbound

06/2500/140
yo Jm...

When did you last change the cabin filter? Its part of the assembly where you found the blower resistor pack. I change mine every other year. If its clogged you won't get any air out of the defroster.
i just bought this van in dec, so hadnt ever chgd it - from the looks of it, neither did the prev owner
(at least not after the wrrt expired)

taking the filter out, putting it's cover back on, run the blower, rotate the control knob up/into the defrost pos,
still no air from the defrost vents (plenty from every where else tho)

so, from what i've been able to gather in reading various threads on the topic,
it would appear that it's related to the knob/control cable that 'sets the flaps' in the HVAC ducting somewhere??

does anybody know where the 'secret thread' is for this?

am thinking that it's gotta be 'something simple' (vs what the local dealer told me: 'take the entire dashboard assy apart, about 3000 bux'..)
 

Aqua Puttana

Poly - Thread Finder
Last edited:

Kaktusjaque

2002 Freightliner
Is this the squirrel cage fan under the hood on the passenger side?
 

outbound

06/2500/140
Is this the squirrel cage fan under the hood on the passenger side?
yes...
and its worth checking the cabin air filter - which is inboard, appx centered over the engine.
there's 2 clips on the left-side of the filter enclosure - pop those off,
then push/slide the bottom of the enclosure to the right.
once this is opened up, then you can see more clearly how the HVAC is ducted etc
 

Top Bottom