Blown I5 engine @ 40K :(

mcewena

New member
2007 Winnebego View ('06 Sprinter chassis) that I've had for 4 years (12,000 miles when I bought it) suddenly lost power and developed a missfire. No bang, rattle, pop, codes or smoke.

Several shops and a needless new injector later we diagnose no compression in cyl5 and a borescope camera shows shinny new metal around the outside of the piston (can't see any detail on walls). To be fair nobody including me believed that was the issue since these engines are so robust and there was no drama to the failure.

I figure since the mileage is so low and the damage seems to be isolated it's a good candidate for rebuild and I have a shop lined up. However they're not sprinter specialists so I'm worried they'll rebuild everything competently and we'll be no wiser as to the cause. BTW Jasper's website decodes my VIN to a 612 engine where as I'm pretty sure (and just confirmed by Gates vin decoder) that I have a 647, for their prices it's a detail I'd want them to get right.

Anybody ever had this type of failure before? 20 miles after refueling (Flying J), so I don't know if that's a factor or not.
 

sailquik

Active member
mcewena,
Send me your VIN # and we can clear up which engine is in your Sprinter from the OEM Build Data Card.
Where did you fill up at Flying J....out front pumps, RV pumps, 18 wheeler pumps in the rear.
Was the fuel rated for bio content....should make no difference with an OM-612 or OM-647 but could
be interesting.
If you do indeed have a Sprinter 2006 cab/chassis, then you have the OM-647 (as you suspect).
Pulling the OEM Data Card will give you the actual build date and all of the part numbers. serial numbers of
the major sub assemblies + all the Options codes that were included when your Cab/Chassis was assembled in
Ludwigsfelde.
Roger
Note: Just click on "sailquik" at the top left of this post box.
Then click on "Send email to sailquik"
Send me an email that has your VIN# and a valid return email address and I'll pull the data card
and send it to you as a .pdf file.
Pretty sure Jasper Engines and Gates vin decoder do not access the OEM Build Data Card.
 

mcewena

New member
Thanks Sailquik

It was at the RV pumps, it's a local station so I know those pumps are used several times a day. Not sure the actual BIO content, but by law they have to be min 3%
 

mcewena

New member
The engine shop called today, apparently #5 piston is cracked from pin to surface. They don't see any damage to the head, walls or any other piston (I likely won't get out there to see for myself until Monday). Ever heard of this sort of failure?

The question now is how much to replace? If I thought it was from a bad batch I'd replace all 5, if it was heat/vibration related then maybe not.

Thoughts?
 

OldWest

T1N Westfalia
Years ago, I believe Dr A was analyzing for DaimlerChrysler several almost new Sprinter engines with catastrophic failure. Believe he figured out that the metal composition of some part was not right and was cause of failure. So was apparently a bad manufacturing batch of whatever. Don't remember the specific details.

As there are several well-regarded experts/shops on this forum (Dr. A, LindenEngineering, etc.), might be worthwhile to figure out cost of transporting RV to one of the experts to get things done right. Maybe even a call to them to discuss options.

Think there was some other poster who found a low-mileage Sprinter which was totalled; poster was planning to use engine, etc.
 

OldWest

T1N Westfalia
Dr A rebuilds engines, so might be worthwhile to ask him (shipping engine, etc.). You'd have your known low-mileage engine, a known expert rebuilding, etc. Then, only need to worry that installer does it right.
 

mcewena

New member
Andy and I have spoken a few times in my journey, sent him a note tonight too. Hope to have pix Monday.
 

owner

Active member
The injector replacement may not have been "needless", because a bad injector is known to destroy a piston in short order. I'd be getting that old #5 injector professionally tested to see if thats what caused the failure.
 

mcewena

New member
The injector replacement may not have been "needless", because a bad injector is known to destroy a piston in short order. I'd be getting that old #5 injector professionally tested to see if thats what caused the failure.
Old injector tested by a certified Bosch shop and was within spec.
 

Midwestdrifter

Engineer In Residence
The injector replacement may not have been "needless", because a bad injector is known to destroy a piston in short order. I'd be getting that old #5 injector professionally tested to see if thats what caused the failure.
X2, a bad injector can cause lots of damage. Without photos and a direct inspection its impossible to know for sure.
 

Midwestdrifter

Engineer In Residence
I'd love it if the old injector was the cause but since the old injector tested clean it's unlikely.
If there is no damage to the bore, head, or connecting rod and the damage is completely localized to the piston, And there's no sign of overheating, distortion, or melting. Then you can conclude that the piston itself had a casting for some other material flaw. :idunno: A close inspection of the other pistons should reveal if they contain similar flaws. The odds are if they aren't cracked at this point they probably won't in the future.
 

mcewena

New member
If there is no damage to the bore, head, or connecting rod and the damage is completely localized to the piston, And there's no sign of overheating, distortion, or melting. Then you can conclude that the piston itself had a casting for some other material flaw. :idunno: A close inspection of the other pistons should reveal if they contain similar flaws. The odds are if they aren't cracked at this point they probably won't in the future.
Yeah that seems to be the likely suspect, as that's the case (localized damage). Either that or a sudden spike in fuel pressure caused it (getting the fuel rail & all the injectors re-tested). I'm not so sure about the other pistons. As you can see from the pictures in the link below this crack is pretty fine, I'm sure it wasn't visible 100 miles earlier...

https://goo.gl/photos/3uWTH7MMHuakSg2s9
 

mcewena

New member
December update: Fault found but not the cause, the piston was cracked all the way around on the top side of the wrist pin https://goo.gl/photos/3uWTH7MMHuakSg2s9 no other damage to cyl or head so re-installing with new piston from Doctor A. Had the injectors tested while they're out and they all function but volume is down by at least 1/3rd. Not sure if they can be cleaned or have to be replaced.
 

mcewena

New member
Did Andy offer any insights as to cause?

vic
There wasn't really a smoking gun so the lead candidate is manufacturing fault of the piston.

I haven't talked to him since I got the report back on the injectors. If it were a gas engine I'd be suspicious that low fuel delivery rates could contribute to lean running and high heat but I guess diesels are different in that respect. There was no piston or cyl scuffing or any other typical heat signature (we thought we saw that through the borescope before disassembly but that was just bad light).

I'll probably get the remaining fuel dumped just in case, not sure if I'll get it tested. I suspect that will be a hassle and not give a definitive answer.
 

vanski

'05 Box Snow Camper
I just went through this same process... same cylinder, #5, and piston crack looks almost identical, although not quite as bad. Difference for me is my head had small cracks as well pointing to over heating. I'd love to figure out root cause. My fan clutch seems to be working properly from the quick test I completed; drove to normal operating temp (just above 180 with it being 45 degrees F outside), stopped, turned engine off, spun radiator fan, does not spin 'freely' although I can move it quite easily.

I'm sending out my old #5 injector for testing today..
 
Last edited:

mcewena

New member
I just went through this same process... same cylinder, #5, and piston crack looks almost identical, although not quite as bad.
Interesting, how many miles? The aux fan clutch is working on mine as I can hear it kick in/out and see the difference on the gauge.

A non-diesel mechanic friend was suspicious that it was #5 as it's the furthest from the cooling. His thinking was that it could have been from shutting down right off the highway and a localized heat sink would occur. I figured if that was the case it would be more common.
 

Top Bottom