help,can;t connect;

sikwan

06 T1N Can
Ben,

Are you using the Firefox browser?

If so, the host has instructed me to pass this on to you...

It could be that the Network.http.keep-alive.timeout (300 sec) was set
by default to be below the pathping time (325sec).

As indicated in the pathping "Computing statistics for 325 seconds..."
I assume he's using firefox then type in "about:config" on the address
bar, that would give all firefox browser settings. Then scroll all the
way down to Network.http.keep-alive.timeout, on the right hand-side the
value should be 300. Increase this value to like 600 or so. Close the
browser and reopen it.
Try it and see what you find. I don't think it fixes the entire problem, so it's still being researched.
 

BENDA

New member
Hi sik, thanks for the info ,yes i do have firefox, i"ve tried connecting with the timeout set at 600 ,but no good just times out and bringsup the same error message,what next? regards ben
 

sikwan

06 T1N Can
Quick question for you Ben, does it happen when using IE8?

You're obviously accessing the site because you're posting, but how often is this occurring? Thanks!
 

BENDA

New member
Hi sik,to answer your questions, its just the same on internet explorer,the only way i can acess sprinter source is via a proxy.any other way 100% failure,weird, i think the gremlins are targeting me ben
 

BENDA

New member
Hi sik, my daughter isn't around to help me today so i'll do my best ,when i couldn't get thru on ie or firefox i found a proxy ip on the net,just picked the first one google turned up,it is ;- http://hideipproxy.com, and have been using it ever since works ok but is slow, sorry but i don't know how to find the number sequence which identifies the proxy, i contacted a neighbour today who is also on skymesh satellite and she had the same problems trying to contact sprinter source, this may help
regards ben
 

Altered Sprinter

Happy Little Vegemite
Hi sik, my daughter isn't around to help me today so i'll do my best ,when i couldn't get thru on ie or firefox i found a proxy ip on the net,just picked the first one google turned up,it is ;- http://hideipproxy.com, and have been using it ever since works ok but is slow, sorry but i don't know how to find the number sequence which identifies the proxy, i contacted a neighbour today who is also on skymesh satellite and she had the same problems trying to contact sprinter source, this may help
regards ben
Ben drag this link to your top left hand corner for saving tabs http/:/Today's Posts
Then go back to Firefox start [page] then click the tab Today's Posts it will direct you straight into the forum.
if it shows time out, or fails to connect go back re-click Today's Posts

On the top section your format should look like this;
sprinter-source.com/forum/search.php?searchid=374959
bb (Custom).jpg
Your problem was different to mine.
Richard
 

BENDA

New member
Hi richard,thanks for that, it speeds things up a little but i still have to use the proxy which i don't understand,if sprinter source accepts me from a proxy every time no problem, why can't i connect directly ? i had no problems from when i joined the forum up until a couple of weeks ago then suddenly no access
confused ben
 

Altered Sprinter

Happy Little Vegemite
Sorry Ben I'm not much help to you.
If it's of any use to you do a register check for errors in your windows system: external program, I found two that were somewhat not correctly formed, fixed them and glad to say have had little trouble since.
My time out's are two of! One is string threads failure to form within the sequence of the threads resulting in lock down.Not my pc or servers fault.
The other is non connection to the forum simply put time out on waiting.
The only thing I have not done yet, and that's a tricky one is to get my IP provider to check the pairs in my line there may be corrosion between the pole and my line at the house.
Have you tried a friends house that's has a different IP provider such as Telstra with ADSL+2 Liberty to see if there is a difference.Note: the 25 Mg plan is not high speed broadband.for downloading.:thumbdown:
Try these links for testing and comparison of networks.
Whirlpool Broadband News
Don't rely on this test as being accurate,it's way off for Tasmania.
Speed Test on ZDNet Australia
Seeks your still your best shot.
Richard PS :Ben the forum was playing up a few weeks backs I can confirm this.
 

sikwan

06 T1N Can
Ben, I don't have a solution for you. Sorry. It's hard to troubleshoot a problem when I don't (or the host) can see where the problem lies.

I was hoping someone else other than you and Richard from Australia to chime in, but I haven't heard anything yet.

What does it say when you run a speed test here...

http://speedtest.net/
 

Altered Sprinter

Happy Little Vegemite
Seek the tests vary The same one from down under that is not connected to register booster.
Ping from San Francisco to Brisbane Melbourne Tasmania is 228 ms
San Francisco to Brisbane 0.54 to 057 download mbps..upload 0.12 mbps distance 7900 miles.
Ping from Melbourne direct to San Francisco Ping 0.63ms download 0.59 mbps upload 0.12mbps
Unfortunately, I belive this to not be the true kbps as from my end via Telstra I'm showing a ADSL2+20000/ 12000 kbps on a 100MB plan no limits
Its OK at the MO but will call an ip guy in to test the lines to my exchange in Howrah, as it's not Devonport. that server exchange does not handle hi speed broadband just land line internet as 256kbps
Richard
 

Oldfartt

Member
Ping to San Fransisco 198ms. 6800miles

Cheers

Ross
 

Altered Sprinter

Happy Little Vegemite
This test is not showing ADLS+2 of 10 mbps plus rather the average broadband 5mbps to 10 mbps
anyway thanks seek for doing your best:smilewink:
Richard
ping test (Custom).jpg


ping test 2 (Custom).jpg
 

Altered Sprinter

Happy Little Vegemite
Ping to San Fransisco 198ms. 6800miles

Cheers

Ross
Ross curious what are the down load and up load speeds in Quaker Island is from your end of the pondering pond.
Richard
 

Oldfartt

Member

Test this morning.
Bear in mind: only ADSL with limited upload speed by ISP.

Cheers
Ross
 

BENDA

New member
Hi sikwan, I have been chasing up this problem and someone has suggested that an address ina server hasbeen changed somewhere.
i have used nslookup which gives sprinter source address as 66.220.15.121 can you verify if this is correct?
regards ben
 

Altered Sprinter

Happy Little Vegemite
Hi sikwan, I have been chasing up this problem and someone has suggested that an address ina server hasbeen changed somewhere.
i have used nslookup which gives sprinter source address as 66.220.15.121 can you verify if this is correct?
regards ben
Correct Ben
spip.jpg
Richard
 

BENDA

New member
Hi sik and all,
good news my link is back working fine. bad news, i've been away on a trip and some lowlife broke into the house while i was away,cops been fingerprinting the place today, bloody mess everywhere.
thanks everyone for your efforts re;" can't connect" regards ben
 

Top Bottom