Sprinter-Forum    
 

Go Back   Sprinter-Forum > Sprinter-Based RV's & Conversions > Sprinter-Based RV Brands > Leisure Travel Vans > Unity


 
Thread Tools Display Modes
Old 06-05-2019, 12:12 AM   #1
Incredulocious
2016 LTV Unity TB
 
Join Date: Aug 2016
Location: Santa Cruz, CA
Posts: 213
Thanks: 20
Thanked 145 Times in 78 Posts
Default Highway Breakdown (transmission issue?)

Just thought I’d report that I’m broken down on US 395 near CA-108 (Eastern Sierra in California), far from any town, while I await a tow of my 2016 Unity. I’m 90 miles from the nearest Mercedes service center in Reno which is apparently where I will be towed. (4:45 pm PST 6/4/2019)

What happened is I suddenly experienced multiple and ongoing jerking motions and then grinding, apparently from the transmission as it tried to jump between gears. I was able to pull off the highway – luckily there was a pull off area immediately ahead because the transmission was seriously not happy about continuing any further. After sitting a bit, I tried moving forward and backward a few yards but started getting the grinding noise and jerking motions in either direction. I also hear grinding noise from the front when braking, this all at very low speed.

With a web search, I see that it might be nice to check the transmission fluid level but there’s no built-in dipstick so I can’t do that. It’s only been like 500 miles since my last service (B).

Anyway, I called in to Mercedes roadside service and they’ve promised a callback from a tow service to get me to Reno. They don’t offer any troubleshooting over the phone. They do say that it may take quite a while given the distance and the type of vehicle (25 ft RV).

Last edited by Incredulocious; 06-05-2019 at 12:16 AM.
Incredulocious is offline   Reply With Quote
Old 06-05-2019, 12:20 AM   #2
GoodToGo
 
Join Date: Dec 2016
Posts: 47
Thanks: 1
Thanked 11 Times in 6 Posts
Default Re: Highway Breakdown (transmission issue?)

Did you try switching to a lower gear?

Steve
GoodToGo is offline   Reply With Quote
Old 06-05-2019, 12:28 AM   #3
Old Crows
Calypso 2014 View Profile
 
Old Crows's Avatar
 
Join Date: Aug 2010
Location: Texas
Posts: 4,008
Thanks: 9,972
Thanked 2,154 Times in 1,351 Posts
Default Re: Highway Breakdown (transmission issue?)

Oh Dear! That is terrible. Good luck! Please keep us informed on the outcome.
__________________
"Calypso" 2014 Winnebago View Profile
"Mariah" 2010 FourWinds Ventura
"Globemaster III" 2005 Trail Lite C-17 Hybrid Travel Trailer

Old Crows is offline   Reply With Quote
Old 06-05-2019, 12:51 AM   #4
Incredulocious
2016 LTV Unity TB
 
Join Date: Aug 2016
Location: Santa Cruz, CA
Posts: 213
Thanks: 20
Thanked 145 Times in 78 Posts
Default Re: Highway Breakdown (transmission issue?)

Quote:
Originally Posted by GoodToGo View Post
Did you try switching to a lower gear?
As I described, the issue now occurs just trying to move forward or backward from where I am. So, there is no lower gear.

Still waiting for Mercedes to find someone within a few hundred miles that can handle this size of vehicle. First guy they contacted was told it was a Sprinter *van* not an RV built on a Sprinter chassis (as I had said on phone and via follow up text msg). Luckily, he didn’t drive the 85 miles to get here. (He called me to confirm and get photos.)

I’m now told they’re looking for a large wrecker that can come and drop the drive line so that it can be towed.

My two cats are not going to enjoy this experience!
Incredulocious is offline   Reply With Quote
Old 06-05-2019, 12:55 AM   #5
irvingj
 
Join Date: Aug 2015
Location: Etna, NH
Posts: 1,002
Thanks: 809
Thanked 411 Times in 290 Posts
Default Re: Highway Breakdown (transmission issue?)

Ugh. Yes, let us know how this pans out. Sorry to hear of your misfortune.
__________________
2015 RT SS Agile, 3.0 V-6
irvingj is offline   Reply With Quote
Old 06-05-2019, 01:14 AM   #6
alichty
2014 LTV Unity TB
 
alichty's Avatar
 
Join Date: Jul 2013
Location: Vancouver, WA
Posts: 1,943
Thanks: 254
Thanked 1,269 Times in 778 Posts
Default Re: Highway Breakdown (transmission issue?)

Good luck - from where you are to Reno is not an easy tow. Curious to hear how this progresses/ends.
__________________
Alan Lichty
2014 Unity TB
alichty is online now   Reply With Quote
Old 06-05-2019, 02:04 AM   #7
Incredulocious
2016 LTV Unity TB
 
Join Date: Aug 2016
Location: Santa Cruz, CA
Posts: 213
Thanks: 20
Thanked 145 Times in 78 Posts
Default Re: Highway Breakdown (transmission issue?)

Well, it’s been about 2.5 hours, still no tow service found. Last I heard was a half hour ago they were still looking for one that could get here.

Meanwhile, I just tried driving forward and backward a bit and it would seem the transmission is working again, at least for the moment. Looking this up on the web, perhaps the transmission fluid had overheated (lots of mountain ascents and descents today). I never got an engine light or message though. I’m now wondering if I could limp up to Reno, taking it very easy along the way, even stopping often to let it cool. Dumping most of my fresh water now as I consider this. Would hate to get stuck somewhere where I can’t pull off the highway or with no cell reception though. (Particularly with the cats on board.)

Update: Well, I didn’t get a mile before getting a warning light (triangle with “!”) but no explanatory message.

Oh, wait, after a couple of minutes of sitting with engine off I get “Visit workshop and ESP and ABS”? Apparently this indicates that the “electronic brake force distribution” system (associated with the ABS system) is malfunctioning/ deactivated. Don’t know why this is coming up now after the transmission issue – lack of engine power for engine breaking?

Last edited by Incredulocious; 06-05-2019 at 06:30 AM.
Incredulocious is offline   Reply With Quote
Old 06-05-2019, 02:25 AM   #8
Mike DZ
2016 View 24V (2015 3500)
 
Join Date: Oct 2016
Location: Virginia
Posts: 899
Thanks: 101
Thanked 499 Times in 347 Posts
Default Re: Highway Breakdown (transmission issue?)

Quote:
Originally Posted by Incredulocious View Post
Well, itís been about 2.5 hours, still no tow service found. Last I heard was a half hour ago they were still looking for one that could get here.
On the east coast it recently took me 7.5 hours to get towed 5 miles using MB roadside assistance.
__________________
2016 View 24V (2015 3500) towing a 2016 Sonic Hatchback
Mike DZ is offline   Reply With Quote
Old 06-05-2019, 05:58 AM   #9
Incredulocious
2016 LTV Unity TB
 
Join Date: Aug 2016
Location: Santa Cruz, CA
Posts: 213
Thanks: 20
Thanked 145 Times in 78 Posts
Default Re: Highway Breakdown (transmission issue?)

Update: Round about 8:30 pm (about four hours have passed), I’m still waiting for the Mercedes roadside service to locate a tow service that is willing to come this far and can handle the vehicle. I had stopped again after going less than a mile when I got that warning light and messages I didn’t recognize but after looking them up I decided it was probably safe to try driving, just taking it slow and keeping it easy on the transmission and stopping if I start to hear noises or it acts up again. At the same time, I get a new text message that the original tow service that was assigned to me before they realized they couldn’t handle the RV is assigned to me again with an arrival estimate of three more hours. I send a message asking for confirmation that they can really handle the vehicle and decide to start driving. (And tell them so.)

They eventually get back to me (seems to take like 10 minutes) to say that they can’t assist me if I move the vehicle. Well, the transmission is holding up over 20 miles, nothing weird happening any more, so I cancel the tow request and continue on.

I’m now boondocking in Gardnerville, near an auto repair place that works on Mercedes. If they can’t address whatever the issue is tomorrow morning, I’ll continue on to Reno and the official Mercedes service center.
Incredulocious is offline   Reply With Quote
Old 06-05-2019, 08:39 AM   #10
irvingj
 
Join Date: Aug 2015
Location: Etna, NH
Posts: 1,002
Thanks: 809
Thanked 411 Times in 290 Posts
Default Re: Highway Breakdown (transmission issue?)

Well, at least you're now near "civilization"! -- I got married just up the road (next to Lake Washoe) .... 44 years ago!
__________________
2015 RT SS Agile, 3.0 V-6
irvingj is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.