Sprinter-Forum    
 

Go Back   Sprinter-Forum > Sprinter-Based RV's & Conversions > Sprinter-Based RV Brands > Winnebago / Itasca

Winnebago / Itasca Itasca Navion, Winnebago View.


 
Thread Tools Display Modes
Old 01-28-2020, 10:03 PM   #1
Old Crows
Calypso 2014 View Profile
 
Old Crows's Avatar
 
Join Date: Aug 2010
Location: Texas
Posts: 4,082
Thanks: 10,189
Thanked 2,202 Times in 1,381 Posts
Default Always go back.....

Got Calypso out of storage two weekends ago to do my preventive maintenance, checks and services (PMCS) in anticipation of taking her on the road this week.

The 'teaching point' here is this. If everything was working when you parked it and you do PMCS and suddenly something has 'failed' since last time you parked it. ALWAYS go back to where you started to find the problem. Case in point.

Part of my routine is to check the generator's operation starting with checking the oil level before I take it on a trip. OK... needed a tiny bit bit of oil. Carefully added a little bit of Onamax 15-40 a little bit at a time. While carefully dribbling the oil in that tiny hole that is so awkwardly placed by the good folks at Onan. What's handy in this case is that dang starter/primer rocker switch right next to the oil filler. Very accurately placed so you can be sure to bump it while adding oil and scare the beeejeeesus our of yourself when the bendix hits the flywheel and it tries to start. (If it does... you, the genny and the pavement are going to be soaked with oil flying out of that little tiny hole.... DAMHIK!!!) It didn't start this time. So got it all right and proper. Cleaned up a couple of dribbles and put the cover back on.

A little while later I fired it up. Typically, she snorts and coughs and stumbles for about a minute then settles down making electrons. Turned on the A/C to give it a little load. NADA!!! No nothing. Genny's running. No current. Checked it on the OnePlace. I'm not getting charge on coach battery. The inverter quickly jumps to "battery" rather than staying on 'utility' (110V source). WHAT THE HELL??? This thing was working the day before.... now it is not. Checked all the CBs. All good. ???? Using the self diagnostics on the unit, it gave a code of 1 & 4. Looked that up. It was some arcane Onan-speak like 'no juice produced'... I'm a little steamed..... so I slept on it.

Genny running. No juice. Dreams of fouled slip rings, blown circuits, fried cables...

Next day I went out and tried it again. Same deal. Rechecked all the CBs. Looked for bad wires near the genny. NADA! Pulled the cover off the genny and went back to look carefully at what I did the day before. Yep. not over full. Cap's tight. Tried to start it. Fired up but that evil red eye in the rocker switch just mocked me. Blink. Blink. Blink. Ok, i bumped that dang switch.... doesn't have a reset. Maybe the light was just right and I noticed a black handled small toggle switch deeper inside. Too dark there and I got a light to see what was what. Yes... the CB's ON/OFF switch was in the O-F-F position. HOW THE HELL DID THAT HAPPEN????? The print is so tiny you need a magnifying glass to see ON or OFF.

Apparently, when I brushed against the starter/primer rocker and it tried to start, I spastically jammed the CB to the OFF position with my big fat paw. Picture putting someone hitting you with a defibrillator! Same effect. Put that right. Started it up.... everything was peaches and cream!!!

So... always go back to where you started when chasing down a problem.
__________________
"Calypso" 2014 Winnebago View Profile
"Mariah" 2010 FourWinds Ventura
"Globemaster III" 2005 Trail Lite C-17 Hybrid Travel Trailer


Last edited by Old Crows; 01-28-2020 at 10:18 PM.
Old Crows is offline   Reply With Quote
The Following 3 Users Say Thank You to Old Crows For This Useful Post:
Bobnoxious (01-29-2020), maasthor (01-29-2020), Winterbagoal (01-29-2020)
Old 01-29-2020, 01:27 PM   #2
Winterbagoal
 
Join Date: Oct 2017
Location: Canada/US
Posts: 505
Thanks: 162
Thanked 122 Times in 101 Posts
Default Re: Always go back.....

Sounds like my regular routine with just about everything else in life. Try to make it better, and it usually winds up worse, at least for me.
__________________
Mike.
2018 (2017 Sprinter Cab Chassis) N24V + 2016 JKU (sold @ ????)
2016 Sunstar 26HE, V10, 3V, 6 Speed (sold @ 4600 miles)
2002 Roadtrek C190P (sold @ 315,000kms)
Winterbagoal is offline   Reply With Quote
The Following User Says Thank You to Winterbagoal For This Useful Post:
Old Crows (01-30-2020)
Old 01-29-2020, 02:21 PM   #3
Bobnoxious
 
Bobnoxious's Avatar
 
Join Date: Mar 2015
Location: Noxville, Noxious
Posts: 15,664
Thanks: 8,950
Thanked 5,634 Times in 4,048 Posts
Default Re: Always go back.....

Excellent story.
Bobnoxious is offline   Reply With Quote
The Following User Says Thank You to Bobnoxious For This Useful Post:
Old Crows (01-30-2020)
Old 01-29-2020, 05:06 PM   #4
Alphacarina
 
Join Date: Aug 2019
Location: Ocean Springs MS
Posts: 104
Thanks: 10
Thanked 36 Times in 31 Posts
Default Re: Always go back.....

Something else must have caused this - As everyone knows, Crows (both old and young) don't have 'big fat paws!'

Don
Alphacarina is online now   Reply With Quote
The Following 2 Users Say Thank You to Alphacarina For This Useful Post:
Bobnoxious (01-29-2020), Old Crows (01-31-2020)
Old 01-29-2020, 05:08 PM   #5
Bobnoxious
 
Bobnoxious's Avatar
 
Join Date: Mar 2015
Location: Noxville, Noxious
Posts: 15,664
Thanks: 8,950
Thanked 5,634 Times in 4,048 Posts
Default Re: Always go back.....

Crows have simply claws, Eagles like me however, have talons.
Bobnoxious is offline   Reply With Quote
The Following User Says Thank You to Bobnoxious For This Useful Post:
Old Crows (01-30-2020)
Old 01-29-2020, 08:15 PM   #6
4wheeldog
 
Join Date: Mar 2015
Posts: 1,011
Thanks: 554
Thanked 589 Times in 387 Posts
Default Re: Always go back.....

An axiom from my flying days...….If something goes wrong, undo the last thing you did.
It does not need to make sense, immediately. But if you reached into the back seat for a map, and the engine starts running rough, toss that map back where you got it.
4wheeldog is offline   Reply With Quote
The Following User Says Thank You to 4wheeldog For This Useful Post:
Old Crows (01-30-2020)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.