Sprinter-Forum    
 

Go Back   Sprinter-Forum > Dealer and Supplier List > Regional Locations > Europe > United Kingdom


 
Thread Tools Display Modes
Old 01-30-2020, 11:35 PM   #1
Gordon W
 
Join Date: Jan 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2013 Sprinter 313 Euro 5 will not start

Hi I am new to the forum and I have a problem with a 2013 euro5 sprinter . After replacing the fuel filter housing due to a water leak and having to disconnect the common rail the vehicle started up afterwards and ran for about 30 seconds .After purging the fuel system again and checking for fuel leaks it still will not start . What I did notice is that when the ignition is switched on it sounds as if it is drawing air . After the pump stops turn ignition off and back on and still sounds like drawing air . I fitted a none return valve to the inlet side of the filter and a temporary clear hose between the filter outlet and the rubber hose to the high pressure pump , no sigh of any air bubbles . I would have liked to have replaced the pipe to the high pressure pump but cannot see were the pipe in routed with the pump being at the rear of the engine . There is a generic code P2BAC but no other codes . Any feedback would be appreciated Thanks
Gordon W is offline   Reply With Quote
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.