Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Talk

T1N Talk General Discussions related to T1N Sprinters.


 
Thread Tools Display Modes
Old 08-12-2018, 04:07 PM   #1
mattmoosh2000
 
Join Date: Mar 2018
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

well, it went from slightly sluggish with plumes of fuel, to chug a lug and tons of dark smoke.

it did fine on the hwy. pulled into a gas station, leaving the gas station it barely makes it back onto the road and is spewing dark smoke, really convenient seeing considering i had just seen a cute girl and her dad running and made eye contact. well i got it up the hill to where i was working, but didnt feel like i could drive it an hour home.

i put it in reverse and it ran better than going forward, still not well, when i give it fuel it smokes and barely runs like its skipping some beats.

**it barely moves in gear and seems like it wants to die**

it starts fine and runs like it is skipping a beat in idle, but far less smoke.

i found a huge turbo leak a couple months ago, i know black smoke means fuel to air ratio is off, but it wasnt this smoky before.

im hearing about egr vaulve and wondering, if its been running rich for a while am i clogging everything up?
mattmoosh2000 is offline   Reply With Quote
Old 08-12-2018, 05:27 PM   #2
mattmoosh2000
 
Join Date: Mar 2018
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

This happened yestersay, and last night going to go back to it now. 2pm Sunday. Hoping for some pointers for something to look for. Obvious turbo leaks is where I'll start
mattmoosh2000 is offline   Reply With Quote
Old 08-12-2018, 07:33 PM   #3
NelsonSprinter
Former Nelson BC Sprinter
 
NelsonSprinter's Avatar
 
Join Date: Apr 2010
Location: Nelson, Kootenay Rockies, BC, Canada
Posts: 3,499
Thanks: 470
Thanked 926 Times in 724 Posts
Default Re: from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

A dirty MAF sensor can do that , or bad connection, does disconnecting MAF give improvement?
Bad injectors can do that, injector leak-off test
Clogged air filter
check for black oil spray pattern from hose leak
what year Sprinter?
__________________
Previous owner of '02 FL 2500 140WB Cargo door windows, 15" Alloys, LT235/75R15-E Nokian Rotiivas, Nokian Hakka C studded winters, Curt 4 hitch, 3.72 rear with 30MPG Cdn GDE ECO Tuned. . .
I am NOT a MECHANIC, I just play one online.

'02-'03 Fuel filter leak fix http://sprinter-source.com/forum/sho...ix+fuel+filter
15" tire options http://sprinter-source.com/forum/sho...t=tire+options
NelsonSprinter is offline   Reply With Quote
Old 08-12-2018, 08:22 PM   #4
mattmoosh2000
 
Join Date: Mar 2018
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

2002

There is back oily residue dripping down the front tube of the intake manifold

I rebuilt the high pressure fuel pump 6 months or more ago and am noticing while it's running that theres a slight leak from the top seal on the pump and fuel is dripping down the passenger side of the pump slowly. Any air getting in there is probably enough to create my problem I'm guessing.
That's probably the place to start.

Dang, guessing the dark stuff I see on the manifold might be splatter of fuel from the serpentine

Last edited by mattmoosh2000; 08-12-2018 at 08:55 PM.
mattmoosh2000 is offline   Reply With Quote
Old 08-12-2018, 09:02 PM   #5
trc.rhubarb
 
Join Date: Apr 2018
Location: Concord, CA
Posts: 123
Thanks: 92
Thanked 47 Times in 38 Posts
Default Re: from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

2002, start with the vacuum transducer... do you see the turbo arm actuate when you start it?
Pull the vacuum line at the brake booster and see if you can pull a vacuum with a hand pump

Hose could be bad, fallen off etc. Especially at the air recirculate valve for the air conditioning.
EGR can be clogged and you can't really tell from the front. Need to remove the bolts and check it out. Don't force it to open or you can break it.

Of course the usual suspects like intake hoses, air filter and such... but that much black, out of nowhere, that sounds like turbo is no longer doing much of anything.

You don't get a lot of codes on an 02/03 but if you have a reader, you should check.
__________________
2003 Sprinter 140 SHC Moto/ADV Hauler
Please excuse any offensive or gibberish posts - I'm suffering a TBI and don't always think clearly.
trc.rhubarb is offline   Reply With Quote
Old 08-13-2018, 12:23 AM   #6
mattmoosh2000
 
Join Date: Mar 2018
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: from slightly sluggish with plume of fuel, to chug a lug and tons of dark smoke

I was thinking the high pressure pump leak might be letting air in when its shut off, and might be causing a problem until the air is expelled?

I started it 4 or 5 times and the last time a friend was pushing the gas and it stopped smoking as much and started to rev more reponsivly and smoked less. I figured I better try to get it home if its going to work.
I shut it off and got some stuff together to get out of there, and by the time I tried it again it was back to smoking and rough running. 3 times more starting it and trying to pull off it kept dying, but then it ran semi fine. It was back to my "normal" but I'd bet it's going to do it again.

I know the high pressure pump is leaking on top. Is it possible this could be the only problem?
mattmoosh2000 is offline   Reply With Quote

Tags
black smoke

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.