Sprinter-Forum    
 

Go Back   Sprinter-Forum > Regional Discussions > Europe


 
Thread Tools Display Modes
Old 01-20-2020, 10:25 PM   #1
chrisinflight
 
Join Date: Jul 2018
Location: Lancashire, UK
Posts: 11
Thanks: 11
Thanked 2 Times in 1 Post
Default Shudder/vibration on take off

I have a 2005 2.1 litre 118" passenger van with the sprintshift transmission with 128k miles.
I'm getting a fairly bad shudder through the floor and up through my legs when pulling away in first gear. This is worse under load and when warmed up fully.

Sometimes in slow moving traffic after slowing down in second gear it will lurch and jerk forward until it catches, then it's smooth. I get around this by stopping fully and ensuring I'm in first.

There is absolutely no sign of clutch slippage and when moving along she changes up and down smoothly and seamlessly apart from an slight agricultural "clunk" when slowing and changing down heard through the floor in the back. Slight humming drone noise coming through the floor at 60-65mph.

Any ideas? I'm thinking possible causes are worn clutch, dual-mass flywheel, pressure plate, transmission mount, driveshaft, carrier bearing, rear diff, egr valve or even injectors?

I changed both oils in the transmission two years ago but it showed these symptoms prior. There are no EML lights on.

Last edited by chrisinflight; 01-20-2020 at 10:38 PM.
chrisinflight is offline   Reply With Quote
Old 01-21-2020, 01:35 AM   #2
Midwestdrifter
 
Join Date: Sep 2013
Location: Charlotte NC
Posts: 11,329
Thanks: 2,234
Thanked 7,518 Times in 4,753 Posts
Default Re: Shudder/vibration on take off

A clutch re learn may help. Your clutch may need burnished, but I am not sure how to do that on as sprintshift.
__________________
2004 T1N | Overland Conversion in Process Completed...For now... | 187,000 miles | 140" | High Roof | My Build Thread
Another Random Blog | http://VagariesAbound.blogspot.com
Midwestdrifter is offline   Reply With Quote
Old 01-21-2020, 02:26 AM   #3
Eric Experience
 
Eric Experience's Avatar
 
Join Date: Aug 2008
Location: Victoria Australia
Posts: 2,993
Thanks: 114
Thanked 1,653 Times in 1,090 Posts
Default Re: Shudder/vibration on take off

Chris
I know very little about Sprintshifts but it is similar to a manual, Your symptoms in a manual would indicate a faulty right side engine mount. Eric.
Eric Experience is offline   Reply With Quote
Old 01-21-2020, 02:36 AM   #4
BrennWagon
Pete
 
Join Date: May 2017
Location: Philadelphia, PA
Posts: 706
Thanks: 601
Thanked 376 Times in 276 Posts
Default Re: Shudder/vibration on take off

+1 on mounts. If you rev the engine with the transmission in park you’ll probably see excessive movement. It’s a good idea to replace both motor mounts and the transmission mount at the same time to save yourself some hassle further down the road
__________________
2006 140 Low Roof Passenger Wagon
BrennWagon is online now   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.