Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 01-04-2010, 03:47 PM   #1
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,692
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Anyone experiencing a slowdown?

It seems it's happening to me in the mornings. It happened for me at 8:30am PST today. I'm trying to see where it's coming from.
sikwan is offline   Reply With Quote
Old 01-04-2010, 03:56 PM   #2
SPRINTERUK
HERE TO HELP
 
Join Date: Jun 2008
Location: ENGLAND
Posts: 663
Thanks: 31
Thanked 258 Times in 113 Posts
Default Re: Anyone experiencing a slowdown?

yer
its slow over here
__________________
chris.case@midlandstruckvan.com
SPRINTERUK is offline   Reply With Quote
Old 01-04-2010, 05:08 PM   #3
mean_in_green
>1,800,000m in MB vans
 
mean_in_green's Avatar
 
Join Date: May 2007
Location: Hotel Mercedes
Posts: 2,885
Thanks: 31
Thanked 673 Times in 432 Posts
Default Re: Anyone experiencing a slowdown?

Yes, I find the same. Has been in the evenings, but not exclusively. It is at the moment for example 18h00 GMT.
__________________
Simon, aka MIG - 416CDI (An OM651 Euro5 Panzerwagen that thinks it's a chocolate lime...)
mean_in_green is offline   Reply With Quote
Old 01-04-2010, 05:19 PM   #4
Hit The Road Jack
2006 Roadhouse Sprinter
 
Hit The Road Jack's Avatar
 
Join Date: Nov 2006
Location: Palm City Florida
Posts: 316
Thanks: 91
Thanked 90 Times in 54 Posts
Default Re: Anyone experiencing a slowdown?

Quote:
Originally Posted by sikwan View Post
It seems it's happening to me in the mornings. It happened for me at 8:30am PST today. I'm trying to see where it's coming from.
You bet Seek, for quite a while now...
__________________
... Hit The Road Jack...
Hit The Road Jack is offline   Reply With Quote
Old 01-04-2010, 07:48 PM   #5
Oldfartt
 
Oldfartt's Avatar
 
Join Date: Nov 2006
Location: Nelson New Zealand
Posts: 882
Thanks: 147
Thanked 433 Times in 298 Posts
Default Re: Anyone experiencing a slowdown?

Yes for quite a few day now

Cheers

Ross
Oldfartt is offline   Reply With Quote
Old 01-04-2010, 10:22 PM   #6
maxextz
Rollin Rollin Rollin.....
 
maxextz's Avatar
 
Join Date: Apr 2008
Location: Dublin Ireland
Posts: 3,391
Thanks: 943
Thanked 1,108 Times in 605 Posts
Default Re: Anyone experiencing a slowdown?

yes fairly laggy over here too.

__________________

Sioux-316CDI/T1N/158/2005. Light Prevails
maxextz is offline   Reply With Quote
Old 01-04-2010, 10:35 PM   #7
Aqua Puttana
Poly - Thread Finder
 
Aqua Puttana's Avatar
 
Join Date: Apr 2008
Location: The Falls of Niagara, USA
Posts: 24,553
Thanks: 12,526
Thanked 13,770 Times in 8,747 Posts
Default Re: Anyone experiencing a slowdown?

Slow for me also for probably a few days. At first it seemed only around 8 - 9:00 a.m. EST or so. Today I noticed it was very slow at different times late morning. Seems OK now approx. 6:30 p.m. EST.

AP/vic
__________________
DAD NAS (N. Amer. Spec) 2004 140 2500 >330,000+ mi. Arctic Whitewash Brush-tone Grey
2006 Freightliner 140 2500HC >183,000+ mi. Arctic Whitewash (Spotted Snow Leopard accents)
"My opinion and worth everything you'll never pay for it." assumed.
Anyone can hold the helm when the sea is calm. Publilius Syrus
"There are only 10 types of people in the world: Those who understand binary, and those who don't." HaWiiLuVeR
16 ounces of unnecessary prevention can be worth a pound of manure.
Aqua Puttana is offline   Reply With Quote
Old 01-04-2010, 11:14 PM   #8
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,692
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Re: Anyone experiencing a slowdown?

It should be okay now. We had some problems with the MySQL server. Of course the host is quick to blame us for the increase in queries. Please let me know if otherwise.

I changed some things for the search utility. I think it was slowing things down a bit when there were a lot of people online. We'll see as the days progress.

Things changed:
- 2 character to 3 character minimum search.
- 30 second time interval between searches.

I'd like to get rid of the 30 second interval as I hate waiting to search, but we'll see what happens whether the above fixes things.
sikwan is offline   Reply With Quote
The Following 2 Users Say Thank You to sikwan For This Useful Post:
Hit The Road Jack (01-05-2010), maxextz (01-05-2010)
Old 01-04-2010, 11:19 PM   #9
avid
Saphira's rider
 
avid's Avatar
 
Join Date: Jun 2008
Location: SW Oregon
Posts: 302
Thanks: 57
Thanked 45 Times in 33 Posts
Default Re: Anyone experiencing a slowdown?

Quote:
Originally Posted by sikwan View Post

I'd like to get rid of the 30 second interval as I hate waiting to search, but we'll see what happens whether the above fixes things.
Seek,

Thirty seconds is kind of long. How about 10 seconds?
__________________
avid
Ashland, OR
2007 Airstream Interstate
avid is offline   Reply With Quote
Old 01-05-2010, 02:00 AM   #10
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,692
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Re: Anyone experiencing a slowdown?

Quote:
Originally Posted by avid View Post
Seek,

Thirty seconds is kind of long. How about 10 seconds?
I had it at 10, rather have it at 0, but now it's back to 10.
sikwan is offline   Reply With Quote
The Following User Says Thank You to sikwan For This Useful Post:
avid (01-05-2010)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.