Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 05-06-2011, 03:55 AM   #1
geoffs
2003 T1N 316CDI LWB
 
geoffs's Avatar
 
Join Date: Mar 2011
Posts: 567
Thanks: 63
Thanked 102 Times in 73 Posts
Default New Posts - error message

Afer some problems accessing the forum for the last hour or so, i'm able to get in but when I select the 'New posts' buttone i get a message saying;

This forum requires that you wait 10 seconds between searches. Please try again in 19519 seconds.

I can access the various forums OK, it's just teh New Post option that gives an error.

Regards
geoff
geoffs is offline   Reply With Quote
Old 05-07-2011, 02:04 AM   #2
Altered Sprinter
Happy Little Vegemite
 
Altered Sprinter's Avatar
 
Join Date: Nov 2006
Location: Hobart Tasmania Australia
Posts: 14,942
Thanks: 1,114
Thanked 2,351 Times in 1,862 Posts
Default Re: New Posts - error message

Quote:
Originally Posted by geoffs View Post
Afer some problems accessing the forum for the last hour or so, i'm able to get in but when I select the 'New posts' buttone i get a message saying;

This forum requires that you wait 10 seconds between searches. Please try again in 19519 seconds.

I can access the various forums OK, it's just teh New Post option that gives an error.

Regards
geoff
Admin doing maintenance and or server off line or too busy to connect try again latter.
It's the bug on the U.S side,Server denial, with peak traffic load diversion.... nothing we can do but wait patiently before the Aussies can attack,,with-incommodious intel..
Richard
__________________
I get My Rocks off! In a Mercedes Sprinter
AU..Tasmanian time AEST Hobart
There is a peaceful solution.It's called a peace Revolution.
No Shalam - No Shalom
Now lets take back the - Sprinter-Forum.


Of course I'm being totally biased.
Driving my life Away in a 313 Cdi Mercedes-Sprinter


Altered Sprinter is offline   Reply With Quote
Old 05-07-2011, 02:08 AM   #3
Oldfartt
 
Oldfartt's Avatar
 
Join Date: Nov 2006
Location: Nelson New Zealand
Posts: 882
Thanks: 147
Thanked 433 Times in 298 Posts
Default Re: New Posts - error message

incommodious = smelly toilet chair?
__________________
2011 315 Mercedes extra long Cargo Van converted to RV
2000 313 Mercedes Sprinter Motorhome (Sold)
Oldfartt is online now   Reply With Quote
Old 05-07-2011, 03:27 AM   #4
Altered Sprinter
Happy Little Vegemite
 
Altered Sprinter's Avatar
 
Join Date: Nov 2006
Location: Hobart Tasmania Australia
Posts: 14,942
Thanks: 1,114
Thanked 2,351 Times in 1,862 Posts
Default Re: New Posts - error message

Quote:
Originally Posted by Oldfartt View Post
incommodious = smelly toilet chair?
Well it fitted
Richard
__________________
I get My Rocks off! In a Mercedes Sprinter
AU..Tasmanian time AEST Hobart
There is a peaceful solution.It's called a peace Revolution.
No Shalam - No Shalom
Now lets take back the - Sprinter-Forum.


Of course I'm being totally biased.
Driving my life Away in a 313 Cdi Mercedes-Sprinter


Altered Sprinter is offline   Reply With Quote
Old 05-07-2011, 03:44 AM   #5
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,691
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Re: New Posts - error message

I'll look it up if I have to, but I have read and heard on technology podcasts that Australia has one of the worse internet service providers because they have a limit on the download bandwidth.

If it happens in Australia, it stays in Australia (thank goodness!).

Geoff, did you clear your browser cookies?
sikwan is offline   Reply With Quote
Old 05-07-2011, 03:50 AM   #6
geoffs
2003 T1N 316CDI LWB
 
geoffs's Avatar
 
Join Date: Mar 2011
Posts: 567
Thanks: 63
Thanked 102 Times in 73 Posts
Default Re: New Posts - error message

The problem went away after about 15 minutes with no action on my part.

I put it down to whatever caused the access issue I had to sprinter-source.com for an hour or so prior to my reporting the problem. This was the only site I was unable to access.
FWIW, the number of seconds initially reported (as in 'try again in xxx seconds') turned out to be 6 hours. I have no idea if that's of any relevance (it's been a while since I worked on vBulletin)
__________________
Geoff
geoffs is offline   Reply With Quote
Old 05-07-2011, 10:49 AM   #7
Altered Sprinter
Happy Little Vegemite
 
Altered Sprinter's Avatar
 
Join Date: Nov 2006
Location: Hobart Tasmania Australia
Posts: 14,942
Thanks: 1,114
Thanked 2,351 Times in 1,862 Posts
Default Re: New Posts - error message

Quote:
Originally Posted by geoffs View Post
The problem went away after about 15 minutes with no action on my part.

I put it down to whatever caused the access issue I had to sprinter-source.com for an hour or so prior to my reporting the problem. This was the only site I was unable to access.
FWIW, the number of seconds initially reported (as in 'try again in xxx seconds') turned out to be 6 hours. I have no idea if that's of any relevance (it's been a while since I worked on vBulletin)
Geoff: Is this the sequencing that you are experiencing, after being able in part to come back on line with the forum.
Richard
__________________
I get My Rocks off! In a Mercedes Sprinter
AU..Tasmanian time AEST Hobart
There is a peaceful solution.It's called a peace Revolution.
No Shalam - No Shalom
Now lets take back the - Sprinter-Forum.


Of course I'm being totally biased.
Driving my life Away in a 313 Cdi Mercedes-Sprinter


Altered Sprinter is offline   Reply With Quote
Old 05-07-2011, 10:55 AM   #8
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,691
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Re: New Posts - error message

I would ignore the last part of the time in seconds. I don't know where that error comes from.

As for the 10 seconds, that's a setting so that no one overloads the system by clicking the "New Posts" link continuously.
sikwan is offline   Reply With Quote
Old 05-07-2011, 11:25 AM   #9
Altered Sprinter
Happy Little Vegemite
 
Altered Sprinter's Avatar
 
Join Date: Nov 2006
Location: Hobart Tasmania Australia
Posts: 14,942
Thanks: 1,114
Thanked 2,351 Times in 1,862 Posts
Default Re: New Posts - error message

Quote:
Originally Posted by sikwan View Post
I would ignore the last part of the time in seconds. I don't know where that error comes from.

As for the 10 seconds, that's a setting so that no one overloads the system by clicking the "New Posts" link continuously.
I would ignore the last part of the time in seconds. How when it is in a continous loop, to get out of it you have no options but to log out and try again.
A strange string value allows you to access the forum only via left clicking sprinter-Forum . not via today's posts new posts or search, so a continuous anomaly exists.
Seek this has been repetitive, and when the forum is not accessible as to the forum not responding from the server, time outs, what ever , when it comes back on line that's when the above becomes an issue. [It's only again on this forum no where else.]
Is it a Cookie issue value on a string that is not formatted?
Richard
__________________
I get My Rocks off! In a Mercedes Sprinter
AU..Tasmanian time AEST Hobart
There is a peaceful solution.It's called a peace Revolution.
No Shalam - No Shalom
Now lets take back the - Sprinter-Forum.


Of course I'm being totally biased.
Driving my life Away in a 313 Cdi Mercedes-Sprinter


Altered Sprinter is offline   Reply With Quote
Old 05-07-2011, 11:55 AM   #10
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,691
Thanks: 926
Thanked 1,814 Times in 834 Posts
Default Re: New Posts - error message

Quote:
Originally Posted by Altered Sprinter View Post
[It's only again on this forum no where else.]
Give me another forum so that I can see how they are running theirs.

Quote:
Originally Posted by Altered Sprinter View Post
Is it a Cookie issue value on a string that is not formatted?
Shouldn't be, but most of the complaints have been coming from Australia.
sikwan is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.