Sprinter-Forum    
 

Go Back   Sprinter-Forum > Regional Discussions > Australia, New Zealand, and Asia Pacific


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-25-2019, 11:02 AM   #1
IMAC
IMac
 
Join Date: Feb 2016
Location: Australia
Posts: 21
Thanks: 1
Thanked 1 Time in 1 Post
Default Cant work this one out

Can anyone shed any light or offer some advice if you've time.

In Aus with a 904 Sprinter 612.981.

My turbo boost works much better on a cool morning or evening than in the middle of a hot day, where the boost performance drops off guesstimation of up to 40%

I have a boost guage mounted on the dash.

Ive checked the wires of both boost temp and pressure sensors and all five wires have no earth leaks and have no breaks / open circuits.

The temp sensor resistance is responsive to temperature change (bic lighter) and 5volts at the supply.

The boost sensor has 5 volts at the supply both return variables have voltage fluctuation measured with a digital meter when rpm varies.

Can anyone comment on any possible calibrations / codings for the boost controls including the sensors and or vacuum solenoid.

And if so does one need a trip to a Dealer for their diagnostics gear.

Thanks


IMac
IMAC is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.