Sprinter-Forum    
 

Go Back   Sprinter-Forum > Regional Discussions > Australia, New Zealand, and Asia Pacific


 
Thread Tools Display Modes
Old 10-03-2019, 09:14 AM   #11
Bellapaca
 
Bellapaca's Avatar
 
Join Date: Jul 2019
Location: Australia, NSW, Southern Highlands.
Posts: 25
Thanks: 25
Thanked 14 Times in 7 Posts
Default Re: Side marker lens

Quote:
Originally Posted by Eric Experience View Post
Kevin.
Just had a look at a light on one of my vehicles and it has the same markings, it is an 07 315. Eric.
Thanks Eric, I'm scratching my head as to why my lenses are melted. They're all still usable but the heat from the bulb sure has got to them. Maybe someone at one time fitted to big a bulb which did the damage and after that they fitted the correct 5W bulbs?

There's a knack in getting these lenses off the vehicle.
I found that by carefully levering the end furthest away from the lens writing and lifting that end first I got them out.
When refitting them put that same end (end without writing) back in first and slowly push the spring loaded end in. The spring loaded end has the writing on the lens. Once you have the first lens out and you look at how the lens clip works it will all make sense.

I'm sure you guys already know this and I'm telling you nothing, but If I can help one person from snapping the plastic spring off the lens I'm happy. Hooroo, Kevin.
Attached Images
File Type: jpg Lens clip.jpg (39.5 KB, 15 views)
File Type: jpg Lens clip..jpg (64.1 KB, 15 views)
Bellapaca is offline   Reply With Quote
The Following User Says Thank You to Bellapaca For This Useful Post:
HotWired (10-06-2019)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.