Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 02-27-2007, 07:45 PM   #1
kkanuck
LUV my T1N
 
kkanuck's Avatar
 
Join Date: Nov 2006
Location: Atlanta, GA
Posts: 994
Thanks: 285
Thanked 60 Times in 52 Posts
Default New Post Search question

Seek,

Could you explain how the new post tab works?

It seems like it always erases from the list any I have already looked at, so say I click new post, I see 5 new ones, I click on one, it then goes to it. when I click new post again, that one is no longer in the list, and sometimes others that were in the list that I did not even read are no longer showing up.

I find the only way to see those other links I may want to go back to it to go to the general forum, and scroll down to find.

It seems like it was not this way before, has something changed? It seemed like new posts would stay new even after I read them for a certain amount of hours, etc.

Please clarify how this is supposed to work so I understand.

Many Thanks,


Tibor
__________________
2004 158" WB, 2500 Passenger, Tall Roof, Rear AC, Ronal Alloys, MB conversion, Met. Silver,136K miles.
2006 E320 CDI, Graphite Grey Metallic, 108K miles
kkanuck is offline   Reply With Quote
Old 02-27-2007, 08:51 PM   #2
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,705
Thanks: 937
Thanked 1,836 Times in 840 Posts
Default Re: New Post Search question

Hi Tibor:

The New Post button is considered a search button for all the recent posts since your last log in. I believe the threads stay in the list for like 15 minutes after you click on them. The threads should stay in the list if you don't click on them.

According to this thread...

http://sprinter-source.com/forum/showthread.php?t=810

...it been acting hokey lately, either due to me working on the forum this past weekend or something else I haven't figured out yet.

I had to have one of the vBulletin support look into the forum because it wasn't displaying pictures correctly. They didn't find anything and I had to fix it via a cookie setting.

I'll have to look into it when I have more time.

Seek
sikwan is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.