Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Database

T1N Database Reference Information, Part Numbers, Recalls, TSBs, and etc.

support Sprinter-Source.com
Click here or the banner before shopping at Amazon. A percentage of your purchase goes to support Sprinter-Source.com

Reply
 
Thread Tools Display Modes
Old 11-18-2017, 11:52 PM   #21
Aqua Puttana
Poly - Thread Finder
 
Aqua Puttana's Avatar
 
Join Date: Apr 2008
Location: The Falls of Niagara, USA
Posts: 19,113
Thanks: 9,111
Thanked 9,802 Times in 6,314 Posts
Default Re: Overview - SKREEM SKIM (SKIS) and RKE Starting Difference?

Information/Possible Solutions for Start Error

Battery condition/voltage can affect the key chip recognition SKREEM operation. System voltages must be within acceptable range.

Under the driver seat the top 10 amp horizontal fuse (top of 3 ea.) is for the SKREEM system. It is worth checking that fuse.

The electrical connectors for the ECM and SKREEM can corrode or otherwise not make good connection which can affect SKREEM operation. It is worth checking those electrical connectors. Some members recommend using a contact grease before re-assembly. (I usually just apply a light coat of Vaseline.)

GDE Green Diesel Engineering has an ECM aka ECU "Tune" option which either disables the security, or at least satisfies the key chip security for the ECM. Reports are that it works. One caveat is that a defective SKREEM module may not allow access to your ECM for the GDE update with the Chip Security Delete option to be installed.

Start Error with Aux Fan Running may point to an ECM problem.

Warming the electronic module(s) may be a "fix" to temporarily restore proper operation.

Thanks goes to Socalmbcruiser.
Quote:
Originally Posted by socalmbcruiser View Post
Dear All,

I want to share my experience with SKREEM malfunction that is causing Start Error, temporary fix and GDE Tune to eliminate SKREEM.

About a year ago, I had Start Error with fan on and after much research, I determined it was bad ECU. New ECU cured this Start Error problem.

Over this Christmas, I was vacationing in Brian Head, UT, about 10,000 FT high up in mountain in freezing temperature. Start Error came back about two months ago WITHOUT fan on, so I assumed it was the SKREEM module going bad. It is especially chilly in the morning even in Southern California this year, down to about 36 degrees in the morning which is kind of unusual in Orange County. However, I was able to start my car after several tries, every single day after "Start Error" message. So, I ventured out to Brian Head and it finally quit on me in the morning of 12/23/2015. It was about 9 degrees outside with snowing and car wouldn't start with consistent "Start Error."

I thought the time had come to order GDE Tune with SKREEM Elimination, thank God I had my laptop to program GDE Tune, so I frantically called Keith at GDE and he was gracious enough to overnight GDE Tune for 24th delivery. But it was snowing so bad and also being 24th, I had to make several calls to Fedex to track down to see if package would arrive on 24th. Online tracking system posted "Delay beyond our control" in Indiana and I found out there were series of tornadoes in the region. At this point I was going nuts because we were supposed to check out of hotel the next day(24th) and head to a hotel in Zion Canyon. If the GDE Tune does not arrive on 24th, we were in big trouble since there were NO hotel rooms available in Brian Head except extremely expensive suites. After several calls to Fedex, thankfully the package arrived around 3 pm local time and I immediately installed and read my ECU file and send back to Keith, hoping to receive the tuned file back relatively soon. But being 24th, and GDE closed, I was under the mercy of Keith for the file. I decided to send my wife and 3 children to a hotel one hour away from Brian Head and I remained in my RV with 2 dogs for the night. Keith at GDE once again came to the rescue and sent me the tuned file early morning on Christmas day! I can't thank him enough! So, with the tuned file in my possession, I immediately installed back to my ECU. That was around 7 am local time in freezing temperature, snowing hard. But to my surprise it still had "Start Error." I tried to install twice and still gave the same result. You can only imagine my disappointment at this point! I kind of assumed that it is something to do with existing "Start Error" when I turn the key to on position to re-program with the GDE tuned file.

So I had to come up with a different way to start the car for the time being. I borrowed a hair dryer and an extension cord from the hotel and fired up my generator (thank God I had enough propane to run the generator). I took off the top cover of instrument panel and warmed up SKREEM module and other electronics around for about 5 minutes. Bingo! I no longer had "Start Error!" My guess was right since I got "Start Error" only in the cold morning in So Cal. Once the engine starts, the error message would not come up the rest of the day.

Having the "Start Error" problem resolved, the engine would turn now, but due to the cold weather and having 3 of 5 glow plugs dead (my bad, I am in So Cal and who needs glow plug in So Cal?), engine would not start. I warmed up the engine block with the hair dryer for about 20 minutes and after multiple cranking, the engine finally started, Hallelujah! It sounded so sweet! I picked up my family and drove all the way home, taking 13 hours, dropping by Zion Canyon, a restaurant for dinner, stopping at a gas station, all without turning off the engine, just in case!

After arriving home, because the car is warmed up, I didn't get "Start Error." So, I re-installed the GDE Tuned file with SKREEM Elimination. After the installation, I tried using a spare key without the chip and it started. Also, for 3 days in a row, I am not getting "Start Error" in cold mornings. I am pretty sure GDE Tune file is working fine now, but will report back to you in about a month.

Lesson learned here is that, I am not sure if this can be applied to other Sprinters,
1. Warming up the SKREEM module and electronics around could be temporary solution to "Start Error." I guess you need to carry something that can warm up the module.
2. You can read from ECU while "Start Error" is on, but you CAN NOT upload (re-program) when "Start Error" is on as it was in my case. It won't bypass SKREEM if you do that.
3. Don't take your Sprinter to cold places if you are having "Start Error" problem due to SKREEM module. Get GDE Tuned with SKREEM Elimination prior to going to cold places if you want to make sure.
4. After the GDE Tune with SKREEM Elimination, my car is very responsive due to higher horsepower, has a bit of louder engine sound, saves gas for sure, EGR is bypassed, and SKREEM is bypassed and I no longer have to worry about "Start Error!", and I can use the spare key with no chip to start my Sprinter! Remote lock and unlock still work fine!
__________________
DAD NAS (N. Amer. Spec) 2004 140 2500 >320,000+ mi. Arctic Whitewash Brush-tone Grey
2006 Freightliner 140 2500HC >161,480+ mi. Arctic Whitewash (Spotted Snow Leopard accents)
"My opinion and worth everything you'll never pay for it." assumed.
Anyone can hold the helm when the sea is calm. Publilius Syrus
"There are only 10 types of people in the world: Those who understand binary, and those who don't." HaWiiLuVeR
Some people have 10 years experience, others just 1 year 10 times.

Last edited by Aqua Puttana; 11-19-2017 at 11:05 AM.
Aqua Puttana is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.