Sprinter-Forum    
 

Go Back   Sprinter-Forum > NCV3 Sprinters > NCV3 Talk

NCV3 Talk General Discussions related to NCV3 Sprinters.


 
Thread Tools Display Modes
Old 11-02-2014, 08:13 PM   #1
4214643a
 
Join Date: Mar 2009
Posts: 7
Thanks: 6
Thanked 5 Times in 3 Posts
Question coolant missing

I have a 2014 Sprinter 3500. No problems the first 5,000 miles. The low engine coolant light came on dash, the coolant was down to the minimum in the overflow tank. Added up to the maximum, which took very little and now 600 miles later add coolant light came on again. I made a visual check of driveway and under hood connections and saw no coolant. Where is it going? Leaking head gasket? Anyone else ever have this problem? Any suggestions would be very helpful before I take it to a dealer.
4214643a is offline   Reply With Quote
Old 11-02-2014, 08:26 PM   #2
lindenengineering
 
Join Date: Dec 2009
Location: Littleton Colorado
Posts: 13,570
Thanks: 3,368
Thanked 11,320 Times in 5,752 Posts
Default Re: coolant missing

Don't fanny about with it!
I presume its under warranty so let the dealer fix it to your satisfaction.
You have paid for the warranty support, use it!
Best of luck
Dennis
lindenengineering is online now   Reply With Quote
The Following User Says Thank You to lindenengineering For This Useful Post:
4214643a (11-06-2014)
Old 11-03-2014, 03:33 AM   #3
co-kid
2014 3500, V6, Ext. Body
 
Join Date: Jan 2014
Location: Colorado
Posts: 90
Thanks: 43
Thanked 37 Times in 24 Posts
Default Re: coolant missing

Do you have an Espar or similar auxiliary heater? i had a similar problem on my 2014 3500 and found that one of the fittings on the hose leading to/from my Espar had a very slight leak. Not enough to puddle under the van but would seep when the pressure built up while driving. I found a wet fitting by tracing the hoses from the engine compartment. Repositioning and tightening the clamp solved the problem.
co-kid is offline   Reply With Quote
The Following User Says Thank You to co-kid For This Useful Post:
4214643a (11-06-2014)
Old 11-03-2014, 10:30 AM   #4
T1nFan
 
Join Date: Jan 2014
Posts: 35
Thanks: 8
Thanked 8 Times in 5 Posts
Default Re: coolant missing

I second Dennis -take it to the dealer if only to document the issue for any future problems.
T1nFan is offline   Reply With Quote
The Following 2 Users Say Thank You to T1nFan For This Useful Post:
4214643a (11-06-2014), Aqua Puttana (11-03-2014)
Old 11-06-2014, 11:29 PM   #5
4214643a
 
Join Date: Mar 2009
Posts: 7
Thanks: 6
Thanked 5 Times in 3 Posts
Default Re: coolant missing

Thanks for all the advice and suggestions. I took it to the Mercedes dealer in Tampa, they gave it to their Sprinter man right away and he said he pressurized the system and had a slight drip at the lower radiator hose. He said he reclamped it and everything is fine. Thanks again.

Don
4214643a is offline   Reply With Quote

Tags
coolant, coolant loss

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.