Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 09-23-2006, 05:54 PM   #1
Llarry
Guest
 
Posts: n/a
Default Photos

I am unable to see any of the photos that you have attached to your posts, Seek. "2007 Sprinter" and the one of your Sprinter in front of the bridge. I see other pics, and I'm able to attach photos and see them.

What I get is a red X and when I right-click on it and select "show picture" I still get the X. Ideas?
  Reply With Quote
Old 09-23-2006, 08:17 PM   #2
140van
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Photos

Llarry:

Are those the only ones that you have problems with? I can see them on this account when logged in.

Hmmm, let me look at it...

Thanks,
Seek
140van is offline   Reply With Quote
Old 09-23-2006, 10:46 PM   #3
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,713
Thanks: 940
Thanked 1,843 Times in 843 Posts
Default Re: Photos

Llarry,

I checked the settings and they are the same for everyone, including you. If you're still having problems, please let me know. I'll probably have to dig in deeper.

Thanks,
Seek
sikwan is offline   Reply With Quote
Old 09-25-2006, 05:23 AM   #4
Llarry
Guest
 
Posts: n/a
Default Re: Photos

Quote:
Originally Posted by sikwan View Post
Llarry,
I checked the settings and they are the same for everyone, including you. If you're still having problems, please let me know. I'll probably have to dig in deeper.
Thanks,
Seek
Still the same, Seek. For the 2007 pics thread, I used the feature to display the thread in a printable form. Then each pic was clickable to see one at a time. But I still see only Xs in the original post.
  Reply With Quote
Old 09-25-2006, 02:32 PM   #5
140van
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Photos

Anyone else see this problem? I can't duplicate it and Llarry's account settings look the same as everyone else's?

Thanks,
Seek
140van is offline   Reply With Quote
Old 09-25-2006, 03:05 PM   #6
Zach Woods
Super Moderator
 
Zach Woods's Avatar
 
Join Date: Sep 2006
Location: Lincoln, MA, USA
Posts: 1,182
Thanks: 33
Thanked 123 Times in 83 Posts
Default Re: Photos

Hi Llarry -

I'm probably asking the obvious with these questions but here goes:

1. What Operating System are you using (name & version)?

2. What Web Browser are you using (name & version)?

Can you see the icon's and (ie when viewing this thread do you see little manilla folder icons to the left of the menu path down to this thread - starts with Sprinter-Forum.com and ends with Photos) and the blue Sprinter in the top left of every page?

Just trying to help get this working right. I see graphics (pictures, icons, etc.) A-OK.

Zach
__________________
Zach Woods - zwoods65/at/gmail/dot/com
-----
With a Westfalia, home is where you park it!
Zach Woods is offline   Reply With Quote
Old 09-26-2006, 03:35 AM   #7
Llarry
Guest
 
Posts: n/a
Default Re: Photos

Quote:
Originally Posted by Zach Woods View Post
1. What Operating System are you using (name & version)?

2. What Web Browser are you using (name & version)?

Can you see the icon's and (ie when viewing this thread do you see little manilla folder icons to the left of the menu path down to this thread - starts with Sprinter-Forum.com and ends with Photos) and the blue Sprinter in the top left of every page?

Zach
1. Windows XP Home Edition, version 2002, service pack 2

2. IE6

I can see all the icons. I see the avatars (yours is cool, by the way!) I see the photo at the sprinter-forum.com start page. I think all the graphics are OK except for the photos that Seek attaches. I've attached a couple of photos myself and see those.

Let's see, has anyone other than Seek and I attached images to a posting? hkpierce posted a couple in the "Know your 2.7 Diesel engine version" thread and those show up fine for me. I'm also on other forums using this format and see pics just fine.

Let me search for more photos, posted by others, too...

Edit: (a few minutes later) Interesting! Only Seek and I have posted photos as attachments to postings. He has posted many (subwoofers, wheels, 2007 pics, his Sprinter by the bridge) and I can only see one -- probably the very first one he posted in the test section (rear view of Sprinter with bike and gear inside, his son in foreground.) I posted one as a test and one in the general discussion area -- I see those OK.

Last edited by Llarry; 09-26-2006 at 03:45 AM.
  Reply With Quote
Old 09-26-2006, 04:22 AM   #8
140van
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Photos

testing1...do you see this Llarry?

front.jpg

Last edited by 140van; 09-26-2006 at 04:25 AM.
140van is offline   Reply With Quote
Old 09-26-2006, 04:23 AM   #9
soflo316
 
Join Date: Sep 2006
Location: South Florida
Posts: 37
Thanks: 2
Thanked 11 Times in 4 Posts
Default Re: Photos

I'm having the same problem. I can see the icons, but only X's within the thread itself. I'm running XP SP2 w/IE 6 and all updates. Might be a security setting? I'll try a few changes and see.
Todd

I CAN see pics on some other VBulletin boards I go on, like club202.com
Strange
__________________
06 silver low roof/118wb cargo, 16" alloys, resonator eliminator, solar vent fan, CRL windows
www.epowermarine.com
soflo316 is offline   Reply With Quote
Old 09-26-2006, 04:24 AM   #10
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,713
Thanks: 940
Thanked 1,843 Times in 843 Posts
Default Re: Photos

testing2...or can you see this Llarry

grille.jpg
sikwan is offline   Reply With Quote
The Following User Says Thank You to sikwan For This Useful Post:
maxi sprinter (11-14-2011)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.