Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Talk

T1N Talk General Discussions related to T1N Sprinters.


 
Thread Tools Display Modes
Old 09-16-2018, 11:14 AM   #1
tracktoys
Loves his Sprinter
 
tracktoys's Avatar
 
Join Date: May 2012
Location: Staffs Country Village, UK.
Posts: 34
Thanks: 9
Thanked 3 Times in 3 Posts
Default Odd noise...

Morning all...

So, I've a new noise that has developed having had the van parked up for a while - usually do around 5k miles a year, but this year has done a few hundred.

Ordinarily, I have been towing, and the van gets parked up after a towing trip, its been warm, cooling fan doing its thing. A few days after, the first time I use it, the viscous is still doing its thing, so from 1st gear through to 2nd gear, its its "hot" noisy self, then it frees up, and returns to quiet, until it get stressed again, which could be days, months.

However, now, its on constant "wow I'm hot" mode, and I get that hot fan noise all the time.

I also now however, have an almost fan belt noise, but only between 1500-2000rpm, by which time it stops. Still makes all the power, no issues, temperature holds where it has always been. It has always ran at 80 deg C (176 F) according the the cluster gauge. If towing up through the Ardennes with a race car on the back, it creeps up toward the 95 mark, and the aux front electric fan kicks in and does its thing. Always have the AC on.

The mechanic in me says, the extra fan noise means the viscous is sticking toward the "hot" mode of operation, and the odd squeal is a slight belt slip from the sudden input of torque and the fan having to catch up having been harder to increase its speed suddenly. Although it rotates smoothly with minimal drag when cold. There does seem to be some fan belt "fluff" around a few oily bits, but I couldn't say it was an increased amount.

Alternator was upgraded to 150A less than 5k miles ago, and is not an issue. Belt replaced at the same time.

Power good, I don't suspect a boost leak, even if the sound sounds like a small boost leak, its gone by 2krpm.

Tempted to do the water pump (engine on 150k - OM 612) , thermostat and coolant change while I am in there etc - this temperature (although always ran at 80 degrees since my ownership of 10 years) seems a little low for me?

So do I go with changing what I know is different first? ie, excessive fan noise when cold and go from there? See if the noise goes away?

Only other job I've done recently is flywheel / clutch, as the chatter at idle was driving me crazy.
tracktoys is offline   Reply With Quote
Old 09-16-2018, 12:58 PM   #2
MillionMileSprinter
Formerly Type2Teach
 
MillionMileSprinter's Avatar
 
Join Date: Dec 2010
Location: Philadelphia, PA, USA
Posts: 2,984
Thanks: 1,071
Thanked 1,308 Times in 756 Posts
Default Re: Odd noise...

MB recommends cooling system maintenance at 120k. Water pump, coolant, thermostat, fan, fan clutch, pulleys, belt and belt tensioner. Sounds like you are overdue!
I sell cooling kits (along with many other maintenance kits) on my website listed below in my signature. EuropartsSD is another trusted parts vendor. Wherever you get your parts, it's important that you do the scheduled maintenance on your Sprinter so you can continue to enjoy it for years and years to come!
*Whoops! Just realized you are in the UK. I don't ship overseas and I don't know about EuropartsSD.
__________________
Sprinter Mechanic
'04 long/tall Silver Passenger 120K
'06 medium/short Silver Passenger 265k
Joel Sell
For HELP, SERVICE and MORE
Visit: www.millionmilesprinter.com
T1N Spare Parts Kit "The 118": https://www.millionmilesprinter.com/shop
Cooling System Kit: https://www.millionmilesprinter.com/...n-life-cooling
Follow me on Instagram: https://www.instagram.com/million_mile_sprinter/
MillionMileSprinter is offline   Reply With Quote
The Following User Says Thank You to MillionMileSprinter For This Useful Post:
tracktoys (09-16-2018)
Old 09-16-2018, 02:06 PM   #3
Midwestdrifter
 
Join Date: Sep 2013
Location: Roaming Out West for a While
Posts: 6,025
Thanks: 1,156
Thanked 4,141 Times in 2,523 Posts
Default Re: Odd noise...

As mentioned, the viscous fan clutch does wear out pretty regularly around 100-200k miles (mine went at 110k). If your serp belt, alt clutch, idler pulleys, and tensioner have not been inspected, now is the time to do it. I would suggest at least idlers and tensioner+pulleys. Water pumps can sometimes go much longer, but make sure your coolant level sensor works (siphon some out to drop the level)!
__________________
2004 T1N | Overland Conversion in Process Completed...For now... | 101,000 118,XXX 137,078 165,000 miles | 140" | High Roof | My Build Thread
Another Random Blog | http://VagariesAbound.blogspot.com
Midwestdrifter is offline   Reply With Quote
The Following User Says Thank You to Midwestdrifter For This Useful Post:
tracktoys (09-16-2018)
Old 09-16-2018, 09:26 PM   #4
tracktoys
Loves his Sprinter
 
tracktoys's Avatar
 
Join Date: May 2012
Location: Staffs Country Village, UK.
Posts: 34
Thanks: 9
Thanked 3 Times in 3 Posts
Default Re: Odd noise...

Good points - yes am in the UK, and owning a garage / shop helps collecting parts!

I guess I will do the cooling system overhaul, then worry if the noise is still there!
tracktoys is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.