Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Talk

T1N Talk General Discussions related to T1N Sprinters.


 
Thread Tools Display Modes
Old 02-17-2019, 06:46 PM   #1
Dan Rosenthal
 
Join Date: Feb 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wiper fuse #6 keeps blowing

Iím new to this thread but Iím blowing fuse # 6. I disconnected wiper power and the directionals work and it doesnít blow a fuse. I disconnected wiper linkage from motor and it still blows #6 fuse. Iím not really mechanically inclined but Iím guessing itís either a short or I need to replace multi functional system? The hazard lights are working. Thanks for your help!
Dan Rosenthal is offline   Reply With Quote
Old 02-17-2019, 07:08 PM   #2
NelsonSprinter
Former Nelson BC Sprinter
 
NelsonSprinter's Avatar
 
Join Date: Apr 2010
Location: Nelson, Kootenay Rockies, BC, Canada
Posts: 3,992
Thanks: 505
Thanked 1,116 Times in 866 Posts
Default Re: Wiper fuse #6 keeps blowing

What model yr do you have?
Check for worn wires to wiper motor or corroded connections, fuse box short etc or replace motor if they are good.
__________________
Previous owner of '02 FL 2500 140WB Cargo door windows, 15" Alloys, LT235/75R15-E Nokian Rotiivas, Nokian Hakka C studded winters, Curt 4 hitch, 3.72 rear with 30MPG Cdn GDE ECO Tuned. . .
I am NOT a MECHANIC, I just play one online.

'02-'03 Fuel filter leak fix http://sprinter-source.com/forum/sho...ix+fuel+filter
15" tire options http://sprinter-source.com/forum/sho...t=tire+options
NelsonSprinter is offline   Reply With Quote
Old 02-17-2019, 08:07 PM   #3
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 17,371
Thanks: 3,042
Thanked 7,843 Times in 5,721 Posts
Default Re: Wiper fuse #6 keeps blowing

Since it's fuse #6, it's probably a T1N ...

As Vic said, it could be the switch, but it could also be the Fuse Box itself (a conducting bar loose, or the 'intermittent' circuitry), it could be the relay or relay socket (at the bottom of the fuse box), it could be the wiper motor.

I'd start by unplugging the relay, then the motor to see if the fuse still blows... (that's two tests, put the relay back in for the motor test)

The wiring involved is drawn in section 8W-53 of the 2006 service manual.

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is online now   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.