Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 12-20-2018, 05:39 AM   #1
bcislander
'07 Mercedes-badged Dodge
 
bcislander's Avatar
 
Join Date: May 2011
Location: Vancouver Island
Posts: 828
Thanks: 161
Thanked 338 Times in 236 Posts
Question sprinter-source.com not responding due to long running script?

Is any one else getting a non-responsive web page for maybe 30s or so before getting a notification: 'sprinter-source.com not responding due to long running script' with a 'Stop Script' button, after clicking on a thread?

Doesn't happen all the time, but it's getting 'old' pretty fast.
__________________
2007 Mercedes-badged Dodge 2500, GWV Legend RV
bcislander is offline   Reply With Quote
Old 12-20-2018, 12:55 PM   #2
dynaco1
 
dynaco1's Avatar
 
Join Date: Apr 2013
Location: On the Oregon Trail
Posts: 814
Thanks: 519
Thanked 291 Times in 187 Posts
Default Re: sprinter-source.com not responding due to long running script?

Yes. It was a problem for me. I downloaded Google Chrome as a second browser and turned-on the adblocker. Ask a friend who is familiar with Chrome browser for help.
dynaco1 is offline   Reply With Quote
Old 12-20-2018, 09:05 PM   #3
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 16,522
Thanks: 2,904
Thanked 7,331 Times in 5,367 Posts
Default Re: sprinter-source.com not responding due to long running script?

Although i didn't see it yesterday, in the past there have been particular advertisements that triggered that condition.

That's why the adblocker helps

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is offline   Reply With Quote
Old 12-20-2018, 11:43 PM   #4
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,670
Thanks: 919
Thanked 1,794 Times in 828 Posts
Default Re: sprinter-source.com not responding due to long running script?

Quote:
Originally Posted by bcislander View Post
Is any one else getting a non-responsive web page for maybe 30s or so before getting a notification: 'sprinter-source.com not responding due to long running script' with a 'Stop Script' button, after clicking on a thread?

Doesn't happen all the time, but it's getting 'old' pretty fast.

Next time it happens, can you post a link to the thread/page in question.


Thanks!
sikwan is offline   Reply With Quote
Old 12-21-2018, 01:23 AM   #5
bcislander
'07 Mercedes-badged Dodge
 
bcislander's Avatar
 
Join Date: May 2011
Location: Vancouver Island
Posts: 828
Thanks: 161
Thanked 338 Times in 236 Posts
Default Re: sprinter-source.com not responding due to long running script?

Quote:
Originally Posted by sikwan View Post
Next time it happens, can you post a link to the thread/page in question.


Thanks!
OK
__________________
2007 Mercedes-badged Dodge 2500, GWV Legend RV
bcislander is offline   Reply With Quote
Old 12-21-2018, 01:26 AM   #6
bcislander
'07 Mercedes-badged Dodge
 
bcislander's Avatar
 
Join Date: May 2011
Location: Vancouver Island
Posts: 828
Thanks: 161
Thanked 338 Times in 236 Posts
Default Re: sprinter-source.com not responding due to long running script?

Quote:
Originally Posted by dynaco1 View Post
Yes. It was a problem for me. I downloaded Google Chrome as a second browser and turned-on the adblocker. Ask a friend who is familiar with Chrome browser for help.
I've got Chrome installed, but haven't tried using it for Sprinter Source. I've been using Edge, which I should have mentioned in my original post.
__________________
2007 Mercedes-badged Dodge 2500, GWV Legend RV
bcislander is offline   Reply With Quote
Old 12-21-2018, 04:39 PM   #7
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 16,522
Thanks: 2,904
Thanked 7,331 Times in 5,367 Posts
Default Re: sprinter-source.com not responding due to long running script?

FWIW, when i was seeing the problem it was with Firefox ... and was a number of years ago.
Sikwan changed the "allowed adverts" parameters for the forum and the problem disappeared.

--dick
p.s. i switched to Chrome a year or three after that for other reasons
(and instantly encountered a problem (inability to deal with insanely large and deep bookmark trees))
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is offline   Reply With Quote
Old 12-24-2018, 05:36 PM   #8
bcislander
'07 Mercedes-badged Dodge
 
bcislander's Avatar
 
Join Date: May 2011
Location: Vancouver Island
Posts: 828
Thanks: 161
Thanked 338 Times in 236 Posts
Default Re: sprinter-source.com not responding due to long running script?

Figures... Since posting, the problem hasn't happened again. I'm not complaining.
__________________
2007 Mercedes-badged Dodge 2500, GWV Legend RV
bcislander is offline   Reply With Quote
Old 12-25-2018, 07:43 PM   #9
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,670
Thanks: 919
Thanked 1,794 Times in 828 Posts
Default Re: sprinter-source.com not responding due to long running script?

Around the day of your complaint, we had a high level of bot spammers registering. Not only were they registering, they were probably pinging different parts of the site increasing its load.


This could be the reason of the hang.
sikwan is offline   Reply With Quote
The Following 3 Users Say Thank You to sikwan For This Useful Post:
Aqua Puttana (12-26-2018), autostaretx (12-25-2018), bcislander (12-25-2018)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.