Sprinter-Forum    
 

Go Back   Sprinter-Forum > Sprinter-Based RV's & Conversions > Sprinter-Based RV Brands > Winnebago / Itasca

Winnebago / Itasca Itasca Navion, Winnebago View.


 
Thread Tools Display Modes
Old 09-16-2019, 11:02 PM   #1
timotb
 
Join Date: Aug 2012
Location: NE OHIO
Posts: 57
Thanks: 11
Thanked 4 Times in 4 Posts
Default RV 12v water pump runs in 1 second bursts only on hot side

Troubleshooting an RV 12 volt electric water pump that runs in one second bursts on the HOT side (not allowing the Girard tankless hot water heater to fully activate). Pump runs constant and correctly on the COLD side. When connected to city water via a hose, both hot and cold run correctly. Problem only recently started. Tankless water heater working fine for two years.

This is a on Winnebago 2010 ERA 170X but don't feel the issue is related to make and model.

Suggestions/comments?

Last edited by timotb; 09-16-2019 at 11:06 PM.
timotb is offline   Reply With Quote
Old 09-17-2019, 12:03 AM   #2
hoosierrun
 
Join Date: Sep 2016
Location: Seminole, FL
Posts: 414
Thanks: 245
Thanked 148 Times in 119 Posts
Default Re: RV 12v water pump runs in 1 second bursts only on hot side

It sounds like there is a restriction on the hot water side only allowing a little water through. Do you have a water heater bypass valve that might be stuck in the middle between open and bypass?
__________________
2016 Leisure Travel Vans, Serenity
hoosierrun is offline   Reply With Quote
Old 09-17-2019, 12:08 AM   #3
timotb
 
Join Date: Aug 2012
Location: NE OHIO
Posts: 57
Thanks: 11
Thanked 4 Times in 4 Posts
Default Re: RV 12v water pump runs in 1 second bursts only on hot side

Quote:
Originally Posted by hoosierrun View Post
It sounds like there is a restriction on the hot water side only allowing a little water through. Do you have a water heater bypass valve that might be stuck in the middle between open and bypass?

That's what I was thinking too. I will check for a bypass tomorrow. But why does it work fine in city water mode? Pump getting weak?
timotb is offline   Reply With Quote
Old 09-17-2019, 05:00 PM   #4
timotb
 
Join Date: Aug 2012
Location: NE OHIO
Posts: 57
Thanks: 11
Thanked 4 Times in 4 Posts
Default Re: RV 12v water pump runs in 1 second bursts only on hot side

Problem solved.....(drum roll).....It was the adjustable flow restrictor valve on the in-side. Manual said it was set by the factory to be full open. When I tried to move the valve, it was stuck and needed slight help from a plyers. Bottom line is was only 3/4 open. Fixed

Thanks to all who commented here.
timotb is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.