Sprinter-Forum    
 

Go Back   Sprinter-Forum > Regional Discussions > Europe


 
Thread Tools Display Modes
Old 01-04-2014, 11:36 PM   #1
wittworks
 
Join Date: Jan 2014
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default 2014 Sprinter

Hi - just got a 2014 shape sprinter with an Audio 15 fitted. Does anyone know how to fit an aftermarket reversing camera to it? Not sure what connectors are in the back of the unit or what connections need to be made...I have posted this in the Europe site as retailer referrals are needed for the uk and currently this revised model is more popular over here.

Also the eco stop start is not functioning. Sprinter only has 1500 miles on it (2nd owner) Its been in to the dealer who did the usual checks and replaced the sam unit only to find the same problem. If anyone has a fix for this that would be great...

Last edited by wittworks; 01-05-2014 at 12:01 AM.
wittworks is offline   Reply With Quote
Old 01-09-2014, 03:27 PM   #2
wittworks
 
Join Date: Jan 2014
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: 2014 Sprinter

Ah - re the faulty stop start, I just found out it was some loose connection on the backup battery under the seat (uk right hand drive) So fully working now...
wittworks is offline   Reply With Quote

Tags
audio 15, eco start, reversing camera

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.