Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Talk

T1N Talk General Discussions related to T1N Sprinters.


 
Thread Tools Display Modes
Old 10-16-2017, 06:11 PM   #21
hoppy
 
Join Date: Oct 2017
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

I don't get any firing, just slow crank. "Start error" annunciation about half the time, otherwise sand slow crank, no fireing

... when i was trying a no-chip key in my 2005, i'd get the "Start Err" on the dash... but it would fire a couple of cylinders before it told itself "whoops!" and died.

So i'd wonder about your camshaft or crankshaft sensors, plus why the chip isn't being recognized.

--dick[/QUOTE]

Last edited by hoppy; 10-16-2017 at 06:35 PM.
hoppy is offline   Reply With Quote
Old 10-16-2017, 06:26 PM   #22
hoppy
 
Join Date: Oct 2017
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

I put a couple of ground straps on my 91 Honda CRX.

Tried the jumper cable to lift point from neg battery terminal and jumper cable from independent house battery red to battery positive & black to lift point and then to battery negative. Same slow crank, no fire.
hoppy is offline   Reply With Quote
Old 10-16-2017, 07:01 PM   #23
surlyoldbill
 
surlyoldbill's Avatar
 
Join Date: Nov 2007
Location: richmond, ca
Posts: 6,974
Thanks: 2,360
Thanked 2,494 Times in 1,703 Posts
Default Re: Start Error And T1n Wont Crank

maybe the slow turnover is a bad starter then?
__________________
Former owner of Surly Mobile:
2003 140shc 2500 passenger model, now owner of Transit T250 148MR 3.7
mobile design office, cargo hauler, family shuttle, action adventure base
surlyoldbill is offline   Reply With Quote
Old 10-22-2017, 11:41 PM   #24
hoppy
 
Join Date: Oct 2017
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

Is there a trouble shooting procedure for the key chip sensor on the ignition?

I have an Autel 802 and can read live data on all modules except the Aux Heater.

What are the parameters I should look at on the WSP/Skreem?
hoppy is offline   Reply With Quote
Old 10-23-2017, 02:44 AM   #25
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 17,121
Thanks: 3,006
Thanked 7,686 Times in 5,621 Posts
Default Re: Start Error And T1n Wont Crank

I don't know about the Autel, but the DAD (an old CarSoft unit) has these two screens:

WSPskreem1.png

WSPskreem2.png

The "Transponder code" entries are the RFID results.

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))

Last edited by autostaretx; 10-23-2017 at 02:49 AM.
autostaretx is offline   Reply With Quote
Old 10-26-2017, 01:43 AM   #26
hoppy
 
Join Date: Oct 2017
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by autostaretx View Post
I don't know about the Autel, but the DAD (an old CarSoft unit) has these two screens:

Attachment 90971

Attachment 90972

The "Transponder code" entries are the RFID results.

--dick

I have the equivalent of those 2 screens with virtually identical answers excep 5 keys.

However I have this screen for the status of radio remote.

content://media/external/file/14326

Transmitter message detected. NO
Fixed code is valid. NO
Counter is valid. NO


What does this mean or indicate?
hoppy is offline   Reply With Quote
Old 10-26-2017, 03:25 AM   #27
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 17,121
Thanks: 3,006
Thanked 7,686 Times in 5,621 Posts
Default Re: Start Error And T1n Wont Crank

Quote:
Originally Posted by hoppy View Post
Transmitter message detected. NO
Fixed code is valid. NO
Counter is valid. NO

What does this mean or indicate?
I haven't a clue ... i do have remote door entry, but those messages aren't on my DAD.

Hmm... ... the US remote key fobs use a "rolling code", such that if you press a fob's open/close buttons 256 or more times *without the Sprinter hearing it*, that fob will stop operating your doors. (don't let your kids play with the fobs)

--dick (2ndary hmm... what country are you in? It's possible other countries use a fixed code instead of rolling)
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is offline   Reply With Quote
Old 10-26-2017, 04:37 PM   #28
hoppy
 
Join Date: Oct 2017
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

I am in US with 2006 Dodge NAFTA T1N 2500. My kids are grown.
hoppy is offline   Reply With Quote
Old 06-28-2019, 04:29 AM   #29
2004newbie
 
Join Date: Jul 2018
Location: Bend, OR
Posts: 9
Thanks: 8
Thanked 2 Times in 2 Posts
Exclamation Re: Start Error And T1n Wont Crank

I have a similar situation to share. 2004 t1n 3500 668000+ miles. Previous owner says it's the 2nd engine and trans.
I broke key in half twisting it trying to lock doors.
Key is broke at base of key.
I've been getting by with sticking key in ignition, then following it with key base/handle. I was having problem with key/ignition, and remembered there was a spare key taped somewhere under the driver dash by the pedals up in there.
I find it thinking I'm home free. Try spare key. Key does not turn in ignition and now ~start error is displaying on dash. I read up on it and realize I'm screwed with having to send off ecu and key to get programmed ect. New key takes 133$ and 5 days through Dodge dealer. Wtf. That's a lot for a key.
I take all kinds of stuff off looking at things and think, maybe the spare is taped to another transponder and I go and look. Sure enough, the spare was taped to another transponder that is plugged into the system somehow hacking away the start error. I tape key back to it, stick broken key in ignition and turn with other key portion and wallah! It starts. I'm kinda amazed but worit's working. Maybe the purpose was this transponder is cheaper than a reprogram or it's because it's a 2nd engine. Thoughts?
2004newbie is offline   Reply With Quote
Old 07-17-2019, 12:04 AM   #30
deandre
 
Join Date: Sep 2014
Location: Berkeley, CA
Posts: 25
Thanks: 12
Thanked 9 Times in 4 Posts
Default Re: Start Error And T1n Wont Crank

"Not Cranking, But AC fan comes on"
Some wrote they had this problem, but I can't remember where I saw it, and certainly don't remember the cause or suggested remedy. Anyone have this problem or can steer me toward an answer. This is not a cold starting problem, nor is it a very hot climate I am in (northern Cali).

But it's happening to me today, and can't start my 2005 2500 Mercedes branded Sprinter.

Thanks
deandre is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.