Sprinter-Forum    
 

Go Back   Sprinter-Forum > Miscellaneous > Comments, Suggestions, & Problems with the Forum


 
Thread Tools Display Modes
Old 03-23-2020, 03:01 PM   #1
tbuyan
 
Join Date: Jan 2016
Location: The Great Pacific Northwest
Posts: 66
Thanks: 4
Thanked 29 Times in 19 Posts
Default Imgur link problems

Why do I always get this when I click on an imgur link?
Attached Images
File Type: jpg Screen Shot 2020-03-23 at 07.57.40 AM.jpg (39.7 KB, 29 views)
tbuyan is offline   Reply With Quote
The Following User Says Thank You to tbuyan For This Useful Post:
sassmatt72 (03-23-2020)
Old 03-23-2020, 09:47 PM   #2
markxengineering
 
Join Date: Dec 2017
Location: Portland, ME
Posts: 780
Thanks: 133
Thanked 343 Times in 220 Posts
Default Re: wiring harness failure details (for reference)

I don't know- can't you just see the photos in the forum?
__________________
2006 Hi Top Window Van 140"
markxengineering is offline   Reply With Quote
Old 03-23-2020, 11:40 PM   #3
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 18,532
Thanks: 3,231
Thanked 8,534 Times in 6,188 Posts
Default Re: wiring harness failure details (for reference)

Quote:
Originally Posted by tbuyan View Post
Why do I always get this when I click on an imgur link?
Ummmm ... it would help a lot if you could provide one of the links that's not working.

You may have to "corrupt" it by changing the lead-in to
www(dot)imgur(dot)com/blah-blah-blah

Only the stuff to the left of the first "/" need be corrupted.

((i wonder why your attachment mark-up didn't get quoted, either))

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))

Last edited by autostaretx; 03-24-2020 at 03:14 AM.
autostaretx is offline   Reply With Quote
Old 03-24-2020, 12:42 AM   #4
tbuyan
 
Join Date: Jan 2016
Location: The Great Pacific Northwest
Posts: 66
Thanks: 4
Thanked 29 Times in 19 Posts
Default Re: wiring harness failure details (for reference)

https://i.imgur.com/4MP2BdKl.png, but I always get that error page for any imgur link.
I'll try to corrupt the link per your suggestion. I've always been pretty good at corrupting things.
tbuyan is offline   Reply With Quote
Old 03-24-2020, 03:00 AM   #5
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 18,532
Thanks: 3,231
Thanked 8,534 Times in 6,188 Posts
Default Re: wiring harness failure details (for reference)

When i went to that link i got:

image.jpg

(that's with Chrome on a Windows 10 Home laptop)
((i tried it with Internet Explorer v11 as well, also happy result))

Now we continue with the "pulling teeth" exercise (which you could speed up by telling us everything involved):
What are you trying to view it *with*?
Hardware?
Operating System? (and "are you up to date with patches?")
Browser? Privacy mode?
Anti-virus package?
Are you using a VPN to reach the web?
etc etc etc

When you're *seeing* that error page, try clicking in your browser's location bar, and hit Enter.
There are cases where in-the-middle (both good and) malware corrupts the access, but by the above process (click, enter) it makes a 2nd (and frequently successful) attempt.
((this applies to many other sites beyond simply imgur))

--dick
p.s. the "corrupt the link" was just to circumvent any "helpful" mangling this forum might do to a "known" web address (as it does with YouTube, for example). It didn't put its foot into the imgur address, so you don't need to perform the corruption.
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))

Last edited by autostaretx; 03-24-2020 at 03:15 AM.
autostaretx is offline   Reply With Quote
Old 03-24-2020, 03:10 AM   #6
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 18,532
Thanks: 3,231
Thanked 8,534 Times in 6,188 Posts
Default Re: wiring harness failure details (for reference)

Just for chuckles, in an attempt to actually *get* the error page you saw,
i changed the JPG's name by capitalizing the "d" that was near the end.

This is what i got (the address manipulation that appears was done by me.
the "removed" address is what showed up on my location bar)

image2.jpg

What does your browser show as the location address when you're seeing your error page?
If you have an Imgur account, (i don't) that may change our relative experiences.

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is offline   Reply With Quote
Old 03-29-2020, 01:20 AM   #7
sikwan
06 T1N Can
 
sikwan's Avatar
 
Join Date: Sep 2006
Location: San Jose, CA
Posts: 7,721
Thanks: 944
Thanked 1,860 Times in 851 Posts
Default Re: Imgur link problems

It seems like the link provided redirects without the .png extension. When I add the .png, I see the image.
sikwan is offline   Reply With Quote
Old 03-29-2020, 01:53 AM   #8
autostaretx
Erratic Member
 
autostaretx's Avatar
 
Join Date: Sep 2006
Location: Seattle
Posts: 18,532
Thanks: 3,231
Thanked 8,534 Times in 6,188 Posts
Default Re: Imgur link problems

Quote:
Originally Posted by sikwan View Post
It seems like the link provided redirects without the .png extension. When I add the .png, I see the image.
Whereas, the link provided worked for me ... the .png didn't disappear, and the link appeared in the location bar as i image-pasted into my successful example.

--dick
__________________
2005 T1N 118" Freightliner 2500 Passenger Wagon (2.7L, 15" tires, standard (short) roof)
Get YOUR Sprinter's full configuration datacard by entering your VIN to https://www.datamb.com/
http://diysprinter.co.uk/reference <-- lots of service documentation, Thanks to Jens Moller and Arnie_Oli
((as always: this post may go through a couple of post-posting edits... so maybe give it ten minutes before commenting))
autostaretx is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.