View Single Post
Old 01-06-2019, 05:31 PM   #11
Winterbagoal
 
Join Date: Oct 2017
Location: Canada/US
Posts: 527
Thanks: 179
Thanked 131 Times in 108 Posts
Default Re: Anyone managed to connect a scan gauge to 16+ sprinter?

Quote:
Originally Posted by damien89 View Post
How do i force the communications protocol?
One more quick question. Is the key in the "RUN" position, or the engine running, when you get the never ending "Connecting" message?

FORCE/SELECT THE PROTOCOL:
You'd have to connect to a different vehicle with it, or it could be powered by the OBDII that it won't connect to. (I think? never tried it)
Then press "MORE" then "MORE" then "MODE".
Using the left and right arrow buttons, you can scroll through the available list of protocols that the SGII supports.

From the SGII manual troubleshooting section:

Never stops saying
“Connecting...”

Vehicle ECU not on Turn key to RUN or start engine <<<<

ECU not responding properly

Use MORE>MORE>MODE and try
Forcing the following modes:
FORD Products: PWM or CANSF
GM Products: VPW , ISO or CANSF
Chrysler Products: ISO, VPW or CANSF
Volvo Products: ISO, CANSF or CANLF
Others: ISO, KWPS, KWPF, CANSF,
CANLF, CANSS or CANLS

Where to Get Support

Online: www.ScanGauge.com/support
www.facebook.com/ScanGauge
Toll Free: 1-888-433-5664
E-mail: support@linear-logic.com
__________________
Mike.
2018 (2017 Sprinter Cab Chassis) N24V + 2016 JKU (sold @ ????)
2016 Sunstar 26HE, V10, 3V, 6 Speed (sold @ 4600 miles)
2002 Roadtrek C190P (sold @ 315,000kms)
Winterbagoal is offline   Reply With Quote