View Single Post
Old 12-10-2018, 06:13 PM   #1
Rocketgurl
2005 2500 158 crew conv.
 
Join Date: Sep 2018
Location: SLC, Utah
Posts: 68
Thanks: 101
Thanked 18 Times in 15 Posts
Default How to enable private messages

I have received private messages, but when I try to reply I get an error saying that I have disabled them. Go to my 'options' to turn them on.

Where is that? I have looked everywhere, I've searched the entire forum... I'm lost.
Rocketgurl is offline   Reply With Quote