Sprinter-Forum

Sprinter-Forum (https://sprinter-source.com/forum/index.php)
-   Comments, Suggestions, & Problems with the Forum (https://sprinter-source.com/forum/forumdisplay.php?f=18)
-   -   Anyone experiencing a slowdown? (https://sprinter-source.com/forum/showthread.php?t=9276)

sikwan 01-04-2010 03:47 PM

Anyone experiencing a slowdown?
 
It seems it's happening to me in the mornings. It happened for me at 8:30am PST today. I'm trying to see where it's coming from.

SPRINTERUK 01-04-2010 03:56 PM

Re: Anyone experiencing a slowdown?
 
yer
its slow over here

mean_in_green 01-04-2010 05:08 PM

Re: Anyone experiencing a slowdown?
 
Yes, I find the same. Has been in the evenings, but not exclusively. It is at the moment for example 18h00 GMT.

Hit The Road Jack 01-04-2010 05:19 PM

Re: Anyone experiencing a slowdown?
 
Quote:

Originally Posted by sikwan (Post 77090)
It seems it's happening to me in the mornings. It happened for me at 8:30am PST today. I'm trying to see where it's coming from.

You bet Seek, for quite a while now...:idunno:

Oldfartt 01-04-2010 07:48 PM

Re: Anyone experiencing a slowdown?
 
Yes for quite a few day now

Cheers

Ross

maxextz 01-04-2010 10:22 PM

Re: Anyone experiencing a slowdown?
 
yes fairly laggy over here too.:thinking:

:popcorn:

Aqua Puttana 01-04-2010 10:35 PM

Re: Anyone experiencing a slowdown?
 
Slow for me also for probably a few days. At first it seemed only around 8 - 9:00 a.m. EST or so. Today I noticed it was very slow at different times late morning. Seems OK now approx. 6:30 p.m. EST.

AP/vic

sikwan 01-04-2010 11:14 PM

Re: Anyone experiencing a slowdown?
 
It should be okay now. We had some problems with the MySQL server. Of course the host is quick to blame us for the increase in queries. Please let me know if otherwise.

I changed some things for the search utility. I think it was slowing things down a bit when there were a lot of people online. We'll see as the days progress.

Things changed:
- 2 character to 3 character minimum search.
- 30 second time interval between searches.

I'd like to get rid of the 30 second interval as I hate waiting to search, but we'll see what happens whether the above fixes things.

avid 01-04-2010 11:19 PM

Re: Anyone experiencing a slowdown?
 
Quote:

Originally Posted by sikwan (Post 77139)

I'd like to get rid of the 30 second interval as I hate waiting to search, but we'll see what happens whether the above fixes things.

Seek,

Thirty seconds is kind of long. How about 10 seconds? :idunno:

sikwan 01-05-2010 02:00 AM

Re: Anyone experiencing a slowdown?
 
Quote:

Originally Posted by avid (Post 77143)
Seek,

Thirty seconds is kind of long. How about 10 seconds? :idunno:

I had it at 10, rather have it at 0, but now it's back to 10.


All times are GMT. The time now is 06:33 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.