PDA

View Full Version : transmission problem


helpme
02-03-2010, 06:10 AM
i have a 2006 frightliner sprinter van, when you start up the van the first 3 minutes it will shift from 1st grear into the next one; after when you slow down it will not shift again from the 1st grear to the next one. i have been told it is a sensor in the brain to it needed a new transmission. does any have this problem, any idea what it could be and how do i fix it. the dealer ship is useless in helping me.

Alex
02-03-2010, 02:44 PM
Contact ASAP to Doctor A abittenbinder@yahoo.com

Andyy
02-04-2010, 03:23 PM
Hi
did you find out what the problem is as I might have the same problem in one of my vans.
Andy

cliffordrican
02-04-2010, 09:42 PM
i have a 2003 3500 dual tire sprinter at around 30 to 40 miles an hr it vibrates like im on the strip on the side of the highway any ideas guys also if i let off the gas and get back on it it goes away

talkinghorse43
02-05-2010, 12:10 AM
i have a 2003 3500 dual tire sprinter at around 30 to 40 miles an hr it vibrates like im on the strip on the side of the highway any ideas guys also if i let off the gas and get back on it it goes away

If it only does it when you're almost coasting, it's called rumble strip noise (RSN) and it has been considered annoying, but no real problem. If it does it under load, it's called shudder and a tranny fluid flush has been known to cure it. Shudder is not good for the driveline, so it should be eliminated ASAP.

cliffordrican
02-05-2010, 01:40 PM
it happens under load also how offten should the fluid be changed we got the truck at 32000 miles it now has 80000 never had flid changed .thanks gabe

talkinghorse43
02-05-2010, 02:33 PM
it happens under load also how offten should the fluid be changed we got the truck at 32000 miles it now has 80000 never had flid changed .thanks gabe

Change (including fluid in torque converter) at least every 60k miles. Search this forum for info on how to DIY and on fluid sources (MB spec 236.14).

If never changed, it has old spec fluid which was prone to shudder, so would be best to get it out of there ASAP.

cliffordrican
02-05-2010, 11:31 PM
cool thanks ya before i take to the dealer ill lokk at it it only does it i noticed today at around 40 to 50 mph ill let off gas then get on it and it goes away lol

cliffordrican
02-09-2010, 08:15 PM
OK DROPPED TRUCK OF AT DEALER having tranny and torque converter drained and filled also the rear diff ill let u know how it drives

Andyy
02-10-2010, 02:28 PM
Helpme,
have you been able to find out what the problem with you was?

Andy

cliffordrican
02-15-2010, 12:53 PM
Helpme,
have you been able to find out what the problem with you was?

Andy

hey andy yup we had the tranny service done and im happy to say it has not happened again!!!:thumbup: thanks guys

Scott_Mc
02-15-2010, 04:24 PM
hey andy yup we had the tranny service done and im happy to say it has not happened again!!!:thumbup: thanks guys
Hey Cliff, it's not all about you.....the thread was started by "helpme" and you jumped in and got help with your issue:thumbup: and Andyy was asking the original poster how he was making out.
.
.
.
"helpme" ...more info....# of miles, original owner? Transmission ever been serviced, (fluid and filter at 60k) ?? The dealer being useless in helping you is no surprise here. It may be too late, it may not.

cliffordrican
02-17-2010, 01:54 PM
my bad i thought he was asking me lol srry

cliffordrican
02-25-2010, 02:44 PM
my bad i thought he was asking me lol srry


did u ever get it resolved ?