PDA

View Full Version : Intermittent rear light + license plate light issue. Loose Connection


Andy at Focallocal
04-02-2019, 12:41 AM
My van failed it's MOT due to the license plate lights being out. 2002 311CDI

I investigated and found both they, and also all of the left side rear lights would fail if I wiggle/tap them. Then come on if I do it again.

The power coming into both seems to be consistent, so I suspect the earth is the problem. It behaves like two completely separate issues. One will work fine while the other isn't. Although being so similar and at the same time, maybe the issue is connected.

Has anyone replaced the ground wire on the license plate lights, and is there a guide anywhere on doing it?

Or any other suggestions what might be causing it?

Aqua Puttana
04-02-2019, 01:02 AM
Basically the OEM sockets are crap. The lamps can overheat them to the point of failure. I tried LED lamps for a time, but found that they didn't pull enough current to keep the sockets working. I now run 5 watt lamps... less heat.

I am considering changing over to LED's using a different style lamp and socket, but that's another story.

Some OEM system info is included in the links here.

The lamps run very hot and that trapped heat can damage the lamp holders. There's some basic information here.

http://sprinter-source.com/forum/showthread.php?p=73323#post73323

Some pics of my removed lamp holder are here.


http://sprinter-source.com/forum/showpost.php?p=73359&postcount=51

Have fun. vic

frome
04-02-2019, 10:58 AM
On my 05 311 the earth is only continuous when the door is closed. Check the contact point where the door meets the body. A rub with a piece of glass paper will remove any oxidation. Same with the bulbs and fittings.