PDA

View Full Version : Help with Eurocamper Hitch Wiring


unik
12-18-2008, 04:43 AM
HELP HELP :bow::bow::bow:

Today I made wiring to my tow-hitch. Or to be exact=from a hitch as they show on manual.
I did have hitch on my Sprinter for about 1.5year without wiring.
I ve got wiring kit from eurocampers,com
Made all instalation acording with pictured manual with exeption;
on page 7 picture Nmbr30 they show unclear one and last wire (blue color) coming from wiring kit into a cab
They did not specify with what Sprinter wire it has to be conected.

I did insulated this blue last wire and left it "for a good day":hmmm:
Then figured out motor does not starts:thinking:
All dash-board alarming:cry::cry::cry:

Please HELP:bow: I have to drive tomorow

My Sprinter-2500 2006year-made 5cylinder 158"WB
Label on wiring kit:
Part N* 82209169 AB
DATE 11/28/06
Made NEWCASTEL CHRYSLER DODG

sikwan
12-18-2008, 05:37 AM
You don't happen to have a soft (online) copy of the installation manual?

sailquik
12-18-2008, 03:41 PM
Hi uNik,
The blue wire is for electric trailer brakes.
It connects to the blue wire on your trailer brake controller and then to the brake light
switch. Some folks connect this wire under the drivers seat to the brake light feed.
If you didn't hook the blue wire up to the brake light switch and controller it should give
you no problems.
Do you have this problem with the trailer connected on not? Could be a "mis" wire in the
trailer if it only happens with the trailer connected. I.E trailer connections and van connections
don't match and you've got a ground on the trailer hooked to something hot/positive coming out of the
connector on the van.
Did your wiring kit come with the connectors to hook all the light wires up over behind the
RH tail light?
OR
Did you have to cut/strip/solder wires or use the awful Scotch wire clips?
I installed the DC factory wiring kit several months ago, and beyond it taking about 3 times longer than
suggested, to get the diode block and connector up thru the small odd shaped passage from under the
van, everything has been working perfectly.
I'd get a VOM meter and double check that you didn't somehow get a hot wire hooked to the ground.
Ground is white if I remember correctly.
First, if you have the plug type installation, I'd unplug the connector temporarily to get you back on
the road until you get the wiring sorted out.
Did you run the wire (s) all the way forward to the battery?
That would be the feed for the electric brake controller, and if you did bring them forward, ensure that
you unhook them as well.
Roger

sailquik
12-19-2008, 05:30 AM
Hi Sikwan,
Here's a link to the install diagrams.
http://autos.groups.yahoo.com/group/sprintervan/files/Trailer%20Wiring%20Harness%20Install%20Guide.pdf
The setup in the link is a little different than the Part Number 82209169 AB that both that both
unik and I bought. Unik got his from EuroCampers, I bought mine from Wykoff Dodge Online.
The only real difference is that the kit in the link suggests drilling a hole in the interior panel on
LH rear of the van where the MOPAR Kit that unik and I have goes up thru an existing hole (covered
by a rubber plug, and sealed up after being cut and the wiring run through) on the RH rear of
the van.
All the connections at the back of the van plug into the RH taillight wiring except one splice
that goes up into the LH tail light assembly.
Also, I do not see the diode block that comes in the 82209169 AB Kit.
There are at least 2 wires that run all the way up to the battery and you need to buy/
install a small auto reset circuit breaker ($5.00 at the local auto parts store) on the hot wire that leads back to
the rear of the van.
I think all the wiring at the front (+ and - on the battery and the blue wire to the brake controller)
are all specific to vehicles that are going to tow trailers with brakes. (Over 1K trailer weight in many states).
Roger

sikwan
12-19-2008, 02:59 PM
Thanks Sailquik for the instructions.

Unik...hope you got this fixed. You probably blew a fuse while installing the unit.