PDA

View Full Version : Getting cold up in the north-strange rumble?


poiuytrewq
11-21-2008, 01:26 AM
Hi all, this is my first winter with my 2005 long/tall sprinter 100000miles. The last few cold mornings i noticed on first start that the engine sounded "out of balance" or missing might be the term. Has any one else noticed this? or am i alone. She runs fine and the sound goes away in about 4 seconds or so.

BaywoodBill
11-21-2008, 05:55 PM
I guess your oil and oil filter are up to date so the oil isn't a likely culprit. Speculatively, might the engine mounts be stiff from the night's cold and, like me when I get out of bed, it takes a little bit of movement to get them feeling more spunky?

abittenbinder
11-21-2008, 08:51 PM
Hi all, this is my first winter with my 2005 long/tall sprinter 100000miles. The last few cold mornings i noticed on first start that the engine sounded "out of balance" or missing might be the term. Has any one else noticed this? or am i alone. She runs fine and the sound goes away in about 4 seconds or so.

This sounds normal but issues with proper glow plug operation (including afterglow operation) and normal very low ambient temp effects on mounts, etc., will certainly exaggerate this issue. Doktor A

rlent
11-22-2008, 01:22 AM
Long story short:

Diesel engines operate by compressing air to a temperature that will cause the fuel/air mixture to burn ....... so it's not hard to imagine that until the engine comes up to temperature (or at least starts to), it might be slightly rough (remember there's a significant mass of cold metal ....... and it takes some time to warm up .......)

poiuytrewq
11-23-2008, 05:32 AM
Glad im not alone, so a bit of rumble is normal from a cold start. If i have time i run the espar heater before i leave in the morning- if i do this the engine starts without any abnormal sounds

rlent
11-23-2008, 07:54 AM
Well ...... there ya go :thumbup: