PDA

View Full Version : A few NOOB questions


bumpas
02-15-2016, 11:00 PM
Hi All,

Thanks so much for this forum and contributions. I hope to contribute once I get more of a grasp on owning my T1N. I have a 2006 Dodge 2500 SHC OM647 that we built out into an RV. I'm planning on writing about the build out as well, but for now I have a couple noob questions. Sorry in advance if these are stupid questions, but we love our van and I want to take real good care of her. haha.


Fan speeds went out 1-3 were a no go 4 worked. (researched on sprinter-source forums) I replaced the blower motor resistor and the fan speeds were back for a short while then gone again (no more fan speeds 1-3). Did the replaced resistor blow and if so why so quickly? Thoughts?
Had my oil changed and a 70,000 mile service done in November. I just had to add a quart of oil which seems strange. There's no smoke or color from the exhaust nor any leaks coming from underneath. Where did the quart of oil go?
Engine temp rises while climbing hills from normal operating temp (185ish?) to around 215. I've never owned a vehicle that does this. Is it normal?


Thanks in advance. Cheers and cheers.

NelsonSprinter
02-15-2016, 11:25 PM
Welcome
1. yes the resistors probably burned out again, possibly from a worn motor in the fan
2.Why did you have to add oil? Did the low oil light come on? Did you measure when oil was cold or warm? Oil should be measured when hot, added to if the light comes on or is near low on the dipsick when hot, not cold.
3. Most Sprinters and diesels get hotter when more fuel is added per injection like when going uphill, reducing gears will raise RPMs and lower fuel use per stroke. Older Sprinters can also have the space between rads can be clogged with feathers, leaves, pebbles , paper lint etc reducing air flow

bumpas
02-16-2016, 02:41 AM
Thanks for the reply.

For #2; the low oil light came on a couple times. I'd check the oil 5 minutes after turning the van off after it had reached temp. Usually when I fill the gas tank. It was hovering just above the min line. When I used Assyt it said to add 1.5qts. I just put in a qt and now it's right in the middle of min/max.

NelsonSprinter
02-16-2016, 03:16 AM
Thanks for the reply.

For #2; the low oil light came on a couple times. I'd check the oil 5 minutes after turning the van off after it had reached temp. Usually when I fill the gas tank. It was hovering just above the min line. When I used Assyt it said to add 1.5qts. I just put in a qt and now it's right in the middle of min/max.

Then It's a mystery and uncommon for you to burn oil, or have no leak showing and no blue smoke