PDA

View Full Version : OM602 smokes alot


Costin
10-03-2015, 10:30 PM
1999 312 Sprinter OM602
Runs fine, no noise, when I looked in the mirrors and couldnt see the road behind me my first thought was the turbocharger. Checked the oil and it had come down from max to half way to min in 10 miles.
Unbolted the turbocharger from the manifold but couldnt see any oil around the impeller, but there is oil in the manifold and in the inlet into the turbo.
Plugged the oil feed to the turbo charger and started the engine, smokes like h*ll.
Had a look in the web and found some reasons for smokey 602s; cracked piston or headgasket since there is an oil channel very close to one of the cylinders.
So, does anybody know close to what cylinder the oilchannel is located?
How do the pistons crack, visible on the crown, or does it crack further down, will it make noise?

Thought that if I know what cylinder the oil channel is close to, then I will know it is is a piston for sure if an other cylinder is oily, if the oil channel cylinder only is oily and it not is fully clear by looking at the gasket, then I must take out the piston to check it.

Very funny this since I replaced the engine in june...

Costin
06-06-2016, 02:49 PM
Finally I got around to sort the smoke issues. Started by removing the head and found a blown headgasket between cylinder 1 and the oil channel. Also someone had made a strange machining work to the head removing a lot of metal from the oil channel suroundings.
I was about to find an other head when I discovered rust damages in cyl 2. Is was old damages, but still quite deep, so I found out I must do something about it.
Started to hunt down a donor car but most had so much milage I didnt care to bother. Scrappers didnt have car engines only Sprinter engines and they want big money for them.
Finally I found a car advertised in parts. Problem was that it could not be started due to a immobilizer failiure. I bought the whole car, took the engine out and put it in the Sprinter. It was 3 Days hard work but now its done and it runs great.

HelloPitty
06-08-2016, 01:43 PM
Problem was that it could not be started due to a immobilizer failiure. I bought the whole car, took the engine out and put it in the Sprinter. It was 3 Days hard work but now its done and it runs great.

Great determination there!
Just curious, did the immobilizer issue resolve once you hooked it up to your van and you had appropriate keys to start it?

Midwestdrifter
06-08-2016, 02:45 PM
Great determination there!
Just curious, did the immobilizer issue resolve once you hooked it up to your van and you had appropriate keys to start it?

The "immobilizer" is a protocol between the ECU, security module, and the key. Since none of these items from the donor car were used, it was not a concern on the sprinter. He would have used the sprinters ECM/ECU, SKREEM, and keys which were all matched previously. As far as the ECM/SKREEM is concerned all OM602 engines are the same. :thumbup: