PDA

View Full Version : Vibration when slowing down?


cdman1674
10-02-2015, 07:49 PM
First time in years I put my 2004 with 212000 miles on the highway. Drove 200 plus miles without stopping. As I was stopped for the first time, when I slowed down to around 40 it started vibrating. If I shift to neutral it goes away? Any ideas? Thanks

Thefwafwa
10-02-2015, 08:58 PM
I have had this problem as well... For me the fix was a transmission fluid, filter, seals, transmission electrical socket, and such swap/change out. Doc. A has write up on here for the electrical socket replacement. There are also write ups for the tranny fluid and filter change too. All very good.
Fluid Change, etc.
http://sprinter-source.com/forum/showthread.php?t=2557&highlight=transmission+fluid+change

Electrical Socket

http://sprinter-source.com/forum/showthread.php?t=2815
Hope this helps!

cdman1674
10-02-2015, 08:59 PM
Stop doing it once it cooled down

vanski
10-02-2015, 09:59 PM
Stop doing it once it cooled down

same for me.. i guess the above change fixes the issue..

NelsonSprinter
10-04-2015, 12:48 AM
If it sounds like the whole van is shaking loudly when decelerating and continued all the way to stopping it may be RSN rumble strip noise , a write up on a DARF cure is on line here http://sprinter-source.com/forum/showthread.php?t=8245&highlight=darf+rsn

Isla
10-04-2015, 05:02 PM
This started happing to me last week and i was gonna post about it but i've been posting so many other questions i figured id let this one go for now. Literally exactly the issue I'm having. Thanks for the info


Sent from the first city on the Mississippi.

cdman1674
10-04-2015, 09:50 PM
Drove the van all weekend in town never did it again put it back on the highway 200 miles it started again

NelsonSprinter
10-04-2015, 10:14 PM
Have you checked the driveshaft center bearing for looseness?

Isla
10-07-2015, 01:24 AM
I'm experiencing the same problem. How would i go about checking the center bearing?


Sent from the first city on the Mississippi.