PDA

View Full Version : 04 won't start


mehr4x4
05-01-2015, 01:35 AM
I tried a search but was unable to find this exact problem or one that might help me out.
I have an 04 passenger van with 230,000 miles that's has been pretty uneventful. I've had the "start error" on the dash a few times over the years after a dead battery and charging it. I fixed it with pulling the battery cables and letting it sit and then hook them back up. Then it would start and be fine.
The other day my wife had a different problem. She was out with the kids and was driving around just fine. She stopped at the mall for awhile and when she came back out it wouldn't start. All the dash lights would come on like normal but most of then wouldn't go out, and there was a strange hum coming from under the dash, no starting click, nothing. I looked at it and found the 2 engine computer fuses weren't getting power. I ran a temp wire over to them and it started just fine. I swapped the 3 relays under the dash around, all fuses and fuseable links are good.
Any ideas? ? ?
Thanks,
Eric

Sent from my DROID RAZR HD using Tapatalk

NelsonSprinter
05-01-2015, 01:58 AM
It could be an ECU problem. It is above the hood release lever under the dash.
Bad ground connection to ECU, lose cables to ECU, wet ECU from water dripping on it from a leaking windshield seal , etc

mehr4x4
05-01-2015, 02:31 AM
Well once I connected power to the fuses it works just fine. I'm thinking something like the key ignition switch or ? I might have to find a wiring schematic and trace where the power comes from....

Sent from my DROID RAZR HD using Tapatalk

surlyoldbill
05-01-2015, 02:45 AM
fuse block is known to have cracked solder in some instances.

mehr4x4
05-01-2015, 03:18 AM
Oh ok. She was on some dirt roads earlier in the day. I'd the fuse block hard to work on/remove?

Sent from my DROID RAZR HD using Tapatalk

surlyoldbill
05-01-2015, 03:32 AM
The top screw/square nut can break the plastic and be next to impossible to remove, people have had luck wedging it with a small screwdriver, though. I didn't.
I'm told that a complete new fuse block WITH all the fuses and relays is less than $100.
Others have mentioned going over all the solder joints with a soldering iron and re-fusing them. Still requires removal.

mehr4x4
05-01-2015, 03:33 AM
Ok, thank you very much

Sent from my DROID RAZR HD using Tapatalk

surlyoldbill
05-01-2015, 04:28 AM
No guarantee that's your problem, but the bad fuse block under the steering wheel is a known issue. Usually diagnosed by no-crank when turning the key, but the electric auxiliary fan at the radiator comes on.

mehr4x4
05-02-2015, 01:01 AM
Surly that sounds exactly like what was going on. I'll try to look at it this weekend
Thank you

Sent from my DROID RAZR HD using Tapatalk

MercedesGenIn
05-02-2015, 03:18 PM
Hi there,
You may find this of some use.
http://www.mercedes.gen.in/WP35/unsual-intermittent-power-problems-mercedes-sprinter/

All the best
Steve

JohnP4216
05-06-2015, 10:01 AM
Exactly my issue & I could not get my OBD scanner to link. Started to think I had somehow created an error code that locked the start. I had started to look at getting behind the fuse block to find a wire with 12v only while engine was running to power an Injector Timer I had removed from my old Nissan Skyline years ago. Tested it under the bonnet & it worked perfectly. I must have moved the fuse box enough to bring on a fault (at least that is my hope). I am now not afraid to follow through with a dismantle & clean as described in Steve's link.

JohnP4216
05-07-2015, 07:44 AM
Follow up to last post. I Dismantled the fuse panel as instructed in the link. Cleaned all Blades & Claws with a nail file card (about 1 hour). The nail file card is just the right thickness to push through the claw gaps, but to make sure I was not opening them I used duckbill pliers to close them to the point that they touched. Seems to be the right resultant gap & grip.
After re-assembly she (my 416 TN1 04) started like new (celebration & thanks to this page). Instead of using a zip tie I put acrylic glue on the square brass nut insert & pressed it back into the housing, then tightened the 10mm bolt just enough to hold the panel assembly in place. As I tightened it I pushed/thumped the front of the fuse panel to engage the top plug blades as I tightened the bolt to ensure it did not pull the square nut from the housing again. Watch out you do not try to attach the hot thick red cable to the earthed bottom bolt of the shroud instead of the bolt under the keyhole flap, I did & got a disturbing splat & fright at my inattention - be warned.
Thanks to you all I am out of problems without cost. John