PDA

View Full Version : Dead battery


geoffs
04-27-2015, 01:42 AM
Went to start the van this morning and 'click' - flat battery.
A few minutes on the charger was enough to get me started and as I had a doctors appointment, took a chance it would be OK. It got me there but didn't have a enough charge to restart so I ended up having to walk a couple of kms home to get my phone so I can call for roadside assistance.

It's the first problem with the van in the 4 years I've had it although I can't really blame the van for a dead battery.

A replacement is a lot more expensive than I remember !

NelsonSprinter
04-27-2015, 02:03 AM
After 4 years it could be the battery, but could also be a worn alternator, lose/lost serpentine belt, bad alternator connections, bad ground connections, so if you get it started again before a battery replacement, check those too

geoffs
04-27-2015, 03:58 AM
Roadside assistance has just been to jump start the Van and the battery test meter displayed 'replace battery' when he tried it. He didn't have a suitable battery with him but has arranged for one to be installed tomorrow.
New one will be slightly smaller (physically) but is rated 800 CCA. The current one is rated 780CCA and is at least 5 years old and isn't the original. $250.

My Scangauge shows 13.7 volts when driving so I think that the alternator, etc. is OK.

david_42
04-27-2015, 03:04 PM
If you have AAA, I wouldn't buy one of their batteries; my wife had a little Neon and the battery AAA put in it didn't last 26 months.

autostaretx
04-27-2015, 04:46 PM
__________________
2003 316CDI LWB High Roof
My home (http://port-huon.com.au).

Attempting to visit "your home" gets a "403 Forbidden (to access that resource on the server)" error.

The link you are posting shows up as http://port-huon.com.au

--dick

geoffs
04-28-2015, 03:08 AM
Attempting to visit "your home" gets a "403 Forbidden (to access that resource on the server)" error.

The link you are posting shows up as http://port-huon.com.au

--dick

Website died and I haven't gotten around to fixing it yet.

geoffs
04-28-2015, 03:11 AM
Called RACT (roadside assistance) for a jump start to go and have new battery fitted but when the service guy showed up, he had my new battery with him.
All fitted and I can once again start the Van. Scangauge now shows 14 volts.