PDA

View Full Version : 201 code after new injector seal


Nuke
11-30-2014, 12:10 AM
Knew it was going too smooth

Thought I would use the Thanksgiving weekend to attack this project.
Warmed up the engine to operating temp
got the hold down bolt to loosen and removed
and got the injector to pop up about an inch
with a short drive up and over a bridge over the intercostal waterway.

64179

The thick stuff was softened by the heat and could be scraped out using dental tools.
Cleaned up the mess with brake fluid, brake parts cleaner and carb cleaner.
Used a 20ga shotgun swab to clean out the bore ,
and a 5/8" wooded dowel with 120 and then 180 grit emery cloth
contact cemented to each end to clean up the seat.
6418064181
Used a 1/2 inch copper pipe taped to a mini shop vac to suck out the bore,
and cranked the engine over to blow out anything that might have fallen through.

Cleaned up the hold down bolt threads with the old bolt
modified with 2 slots ground into the threads.

Found Permatex Ceramic Extreme Break Parts Lube
at Advance Auto Parts to use for anti seize in small packets for $1.49.
64182
Popping the injector bent the fuel line which made installing the injector a bit of a challenge
but eventually got it and the line installed. Had some initial leakage, but eventually got it tightened down properly after some re-bending to get it to fit better.

Now I have this 201 code which can be #1 injector
excessive current, open or shorted to ground, or shorted to voltage.

Can clear the code upon initially turning on the key to get the CEL light to go out.
But it comes back on upon cranking.
Can get the engine to accelerate up to 3000 RPM
but once it comes back down it will only go up to 2500, some form of LHM I imagine.

Was writing this for hints on how to chase down the 201 code
and decided to go out and unplug and re-plug-in the injector
It clicked when I pushed it all the way in, not sure if it did that the first time.
cleared the code and fired her up and golden the CEL light stayed out.

Of course I noticed #5 showing initial signs "Black Death"
Good thing I bought 6 hold down bolts and 7 seals to eventually do all 5
Do I do #5 before heading up to the cabin for Christmas
or save it for after the New Year?

MillionMileSprinter
11-30-2014, 02:04 AM
Way to go. You just tackled one of the scariest jobs on a T1N- even the name sounds scary- "black death". Everything looks good and clean and yes, you probably didn't have the #1 plug all the way in the first time around.
I have also loosened the hold down bolt and driven around until the injector popped out, but I've never completely removed the bolt, just loosened it up a bit. You are lucky it didn't shoot through the hood and do some major damage to the fuel line and wiring and fuel return line, not to mention the hood, too.
Black Death can for quite a while before it needs to be addressed, but the longer you let it go, the more carbon build up you need to clean- so it's your decision on whether to tackle it now or later.
Again, way to go.