PDA

View Full Version : Electrical Gremlins?


BigBassape
07-23-2013, 06:20 PM
Okay, I'm no slouch when it comes to sorting out little problems, but this has got me baffled.

When my headlights or parking lights are on, my left turn indicator on the dash and all my left turn signal bulbs light up and stay lit, no flashing. No headlights or parking lights, the signal works fine.

it started doing it sporadically last week. it would light up for a few minutes when I first turned the lights on, a few minutes later, it would go out, and everything would work normally.

I've replaced every tail, marker and signal bulb. I disconnected each tail light harness, as I did with each front marker light. trying to bypass the short.

I found that my #1 fuse (right side parking lamp) was getting hot. When I remove it, the left turn signal will work with the headlights on. But then I have no marker, or tail lights on the right side. I'm beginning to suspect sorcery.

Anybody encounter anything like this before. I'm at a loss. Short of trying to chase the whole electrical system, I'm not sure what else to do.

thanks!
-g

autostaretx
07-24-2013, 05:29 AM
Bad grounds are always candidates for "headlamp turned on, but what happens is all of the little bulbs on that side light up".
The headlamp is using the small bulbs as the current's path to ground, but that still doesn't pass enough current to actually *illuminate* the headlamp itself.
So check the status/continuity of the brown wire coming from the headlamp.

(2nd test: pull the left headlamp bulb. The side lights should stop illuminating when it's turned on)

--dick

Dingo
07-24-2013, 06:31 AM
Remove & re-seat multiplug on back of head light , checking for corrosion when doing so .
Also trace & locate any earth ( ground) points close to the affected headlight . Remove , clean & remake the joint .

Also check the rear bulb strip , as it is possible the tracks have corroded & broken , shorting between the two . Just alittle baffled about the fuse getting hot , do they eventually break ?

Eric Experience
07-24-2013, 12:21 PM
G-
Do you have a trailer wiring module? if you do check for water in it. Eric