PDA

View Full Version : 2005 TIN 2500 Parasitic Battery Draw


Dougflas
08-07-2011, 07:12 PM
Been having and put up with this for almost 2 years. I only use Sprinter only once per week normally. The battery is always drained unless I disconnect it. I have tried to trace the draw a few times. I think I found it. What happens is that whenI open the door the instrument cluster activates normally messing up my tests. I disabled the door switch this time. By monitoring a milliameter in series at the battery, I found that fuse 1 (15amp) in the fuse block on the side of the driver's seat is the problem. The fuse holder door says "power socket in driver's cabin". I'm thinking that this is the 12volt plug on the dash console. I disconnected the plug on the rear of this socket with no change. Looking in the service manual, this is indicated by fuse #3 instaed of #1 as the layout of the vehicle states. The manual states that fuse blocks may be different for some vehicles. How in the hell are we to figure which one to use? Also, since when placing the fuse back in causes the draw, I would think (dangerous word ) that there is a problem from the output of the fuse to the socket. Hope I'm not chasing my butt. I hope I'm on the right track and not fishing.

autostaretx
08-07-2011, 07:39 PM
How much parasitic drain are you *seeing*?

35 to 50 milliamps is "normal", and shouldn't kill a battery (my 2005 frequently sits for a month without problems).

The labels on the fuse block covers are correct for *your* vehicle (unless someone has modified it...)
The ambiguity between the generic service manual and your specific vehicle in terms of *locations* are due to whatever options you may (or may not) have.
Is yours a "plain cargo" Sprinter, or is it an RV? (many people find their propane monitors are eating the battery)

Many people might be tempted to "tap into" the red wire that goes from Fuse "3" ("1" in your case) to the power socket (it's always on, it doesn't feed other stuff) under the driver's seat or behind the instrument panel. (do you have an aftermarket radio? Additional stereo or backup camera?)

You mention "Fuse 1" on your Sprinter.... on my 2005 2500 Passenger Wagon, it's fuse 10 (yes, ten) that feeds that socket.
If you're curious, here's my Fuse Panel 2 listing:
----------
Fuse Size Function
1 25 heater booster
2 7.5 auxiliary hot air heater
3 7.5 instrument cluster
4 10 heater booster, term 15
5 25 driver power window
6 15 driver seat heater
7 25 passenger power window
8 10 auto transmission, term 15
9 25 central locking system
10 15 12v outlet socket
11 25 aux heat exchanger
12 15 relay, term D+
13 25 body manufacturer, term 30
14 15 body manufacturer, term 15
15 10 body manufacturer, term D+
16 10 heated exterior mirrors

37 30 heated rear window
38 30 air conditioner auxil fan
--------------------

Knowing the amount of parasitic drain might help us help identify the cause.

good luck hunting
--dick

Dougflas
08-07-2011, 08:41 PM
Thansk. I FOUND the problem. All I can say is "WOW" I'm the second owner. I traced the lead from the seat to the dash area. Pulled and wiggled..no change. Pulled the cluster and believe it or not, there is a GPS unit installed leaching power off the 12volt socket. I pulled the GPS' 5amp fuse, Nd problem solved. Will post pics shortly.

thanks

Doug

Dougflas
08-07-2011, 09:09 PM
attemping to post pics

Aqua Puttana
08-07-2011, 09:13 PM
...
Pulled the cluster and believe it or not, there is a GPS unit installed leaching power off the 12volt socket. I pulled the GPS' 5amp fuse, Nd problem solved. Will post pics shortly.
...

Doug

Doug,
The timing for your post couldn't have been worse. Clearly "they" secretly had the capability of knowing where you were with your van at all times.


...

What medication? Are you spying on me?

I'm certain by now Jon has his dash half apart and is considering removing flooring and checking those oversized wheel wells for hollow spaces.

Other than that, it's good news that you found the problem. Good work. F'n aftermarket stuff anyway!! I'm not thrilled with much of MB over-engineering, but it does seem so often that electrical issues trace to added aftermarket items. Glad you found it. vic

Colorado_Al
08-07-2011, 09:30 PM
I don't want to sound paranoid here, but if I were you, I would contact the previous owner and make sure it was something that they had installed...

Aqua Puttana
08-07-2011, 10:17 PM
I don't want to sound paranoid here, but if I were you, I would contact the previous owner and make sure it was something that they had installed...

If it was a fleet vehicle similar units are not uncommon to be used these days. I know of waste management companies who can tell how many times a truck has tipped up a dumpster, among many other things. It's not just knowing where the vehicle is and how fast it's going anymore.

Contact the manufacturer...?


http://www.security-technologynews.com/suppliers/wavecom.html

http://www.security-technologynews.com/article/cellular-satellite-and-gps.html

http://cgi.ebay.com/EMTAC-GPS-External-Antenna-GPA-03A-New-/390103227129

Dougflas
08-07-2011, 10:42 PM
thanks for the replies. The original owner was an electrical contractor. There were 2 of these vehicles. I'll bet the other owner has the same problem if the vehicle isn't driven regularly. The phone number comes back to a cell phone. May call it on Monday and see who answers.

After connecting the battery and waiting a minute or so for the modules to charge, current draw drops to about 20ma which is a far cry from the 175ma and peaking to 200ma I had.

BTW here is my first post on this problem. As I said, the opening of the driver's dor was screwing with me so this time I eliminated that problem.

http://sprinter-source.com/forum/showthread.php?t=12290

autostaretx
08-07-2011, 11:06 PM
The phone number comes back to a cell phone.
That number could actually be that of the GPS unit itself... it may have the ability to "call home" to tell the previous owner where his stolen Sprinter is/was today...

--dick

katmat
08-08-2011, 01:53 PM
I'm going to check my van today.
You can't alway's trust the women in your life!!!!!

Electra
08-17-2011, 12:49 PM
WOW!!! Oh my!!! Just wowzers...

And a lot of company vehicles have GPS units in them these days. I interviewed with a trucking company and they use it to monitor their drivers. It could be interestingly entertaining for management to see Truck A go the long way to his route and I'd say he's visiting his girl friend on the way!!! :)

I wonder now if that was the problem with my old Maxi Wagon Dodge... I had a parasitic drain on it ALWAYS! It's long gone now...