Sprinter-Forum    
 

Go Back   Sprinter-Forum > T1N Sprinters > T1N Talk

T1N Talk General Discussions related to T1N Sprinters.


Reply
 
Thread Tools Display Modes
Old 04-22-2010, 01:14 AM   #21
05highroof
 
Join Date: Oct 2007
Location: Pennsylvania
Posts: 181
Thanks: 6
Thanked 5 Times in 2 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

I'm thinking I'm going to order a new speed sensor as you did to have on hand in case the problem returns.
I'm also going to open up my old filter to see what it looks like inside. I have pictures of the last one for what it's worth.

Other things of interest. On my last fluid change I used Red Line fluid. After the fluid change my RSN was almost non existent,it slowly returned over the next 10k. This Time I used Mobil One synthetic only because It was my only choice locally. My RSN is the same as before the fluid change.

I understand Doktor A has the cure for this now. I'm eager to try it.Wish I had known when I had the trans apart.

Quote:
You cleaned the pan magnet off at 148K correct ?
Yes I did.
05highroof is offline   Reply With Quote
Old 04-22-2010, 02:05 AM   #22
dbeyer
 
dbeyer's Avatar
 
Join Date: Oct 2006
Location: South New Jersey
Posts: 157
Thanks: 102
Thanked 24 Times in 18 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by 05highroof View Post
But I have good news! dbeyer came over today with his DAD unit and cleared the code and all is back to normal.
I've driven about 30 miles so far and all is well. Did I fix the problem? I guess time will tell.

As soon as dbeyer cleared it with his DAD all was back to normal.At least for now.

The codes we read and saved as a file before clearing are:

Trans - P2203 Y3/6n3 RPM sensor faulty
Engine - P2225 Transmission Control ERROR 8

David
__________________
2004 - 118" Standard Roof Cargo
Converted to Mobile Office
dbeyer is offline   Reply With Quote
The Following 4 Users Say Thank You to dbeyer For This Useful Post:
05highroof (04-22-2010), Aqua Puttana (04-22-2010), Curmudgeon (09-16-2010), falkor (11-15-2010)
Old 04-22-2010, 04:23 AM   #23
abittenbinder
Doktor A
 
Join Date: Feb 2007
Location: Pittsburgh, Pa.
Posts: 2,103
Thanks: 0
Thanked 1,771 Times in 618 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by dbeyer View Post
The codes we read and saved as a file before clearing are:

Trans - P2203 Y3/6n3 RPM sensor faulty
Engine - P2225 Transmission Control ERROR 8

David
The 2225 ECM code is a transmission N3 speed sensor companion DTC set in the ECM due to the TCM DTC.

Both needed to be cleared to allow normal operation (as long as the speed sensor voltage issue was not present at time of clearing). Doktor A
abittenbinder is offline   Reply With Quote
The Following 6 Users Say Thank You to abittenbinder For This Useful Post:
05highroof (04-22-2010), Aqua Puttana (04-22-2010), Curmudgeon (04-22-2010), dbeyer (04-26-2010), JORGO-MKD (03-06-2011), Teknomadix (09-02-2012)
Old 04-26-2010, 02:52 PM   #24
dbeyer
 
dbeyer's Avatar
 
Join Date: Oct 2006
Location: South New Jersey
Posts: 157
Thanks: 102
Thanked 24 Times in 18 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by 05highroof View Post
I've driven about 30 miles so far and all is well. Did I fix the problem? I guess time will tell.
What is the status of your speed sensor errors?

David
__________________
2004 - 118" Standard Roof Cargo
Converted to Mobile Office
dbeyer is offline   Reply With Quote
Old 04-26-2010, 03:11 PM   #25
Aqua Puttana
Poly - Thread Finder
 
Aqua Puttana's Avatar
 
Join Date: Apr 2008
Location: The Falls of Niagara, USA
Posts: 11,731
Thanks: 4,961
Thanked 5,112 Times in 3,395 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by 05highroof View Post
Dropped the pan today and went though Doktor A's trans tech alert trans service. It's been 38000 miles since the last trans service. This time there was more sludge on the drain pan magnet then when the trans was serviced @148000.
....

Quote:
Originally Posted by 05highroof View Post
...

Other things of interest. On my last fluid change I used Red Line fluid. After the fluid change my RSN was almost non existent,it slowly returned over the next 10k. This Time I used Mobil One synthetic only because It was my only choice locally. My RSN is the same as before the fluid change.
I wonder if the increased sludge is an indication of increased wear from the fluid you used? Not a very extensive study using just your comments, but interesting none the less. vic
__________________
NAS (N. Amer. Spec) 2004 140 2500 >275,000 mi.DAD Paint=Arctic Whitewash Brushtone Grey
"My opinion and worth everything you'll never pay for it." is expressly implied.
Anyone can hold the helm when the sea is calm. Publilius Syrus
"There are only 10 types of people in the world: Those who understand binary, and those who don't." HaWiiLuVeR
Some people have 10 years experience, others just 1 year 10 times.
Don't expect much from me. I've forgotten much of what I once knew.
Aqua Puttana is offline   Reply With Quote
Old 04-26-2010, 04:43 PM   #26
05highroof
 
Join Date: Oct 2007
Location: Pennsylvania
Posts: 181
Thanks: 6
Thanked 5 Times in 2 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
I wonder if the increased sludge is an indication of increased wear from the fluid you used? Not a very extensive study using just your comments, but interesting none the less. vic
Just an observation,not a study.
05highroof is offline   Reply With Quote
Old 04-27-2010, 01:47 AM   #27
05highroof
 
Join Date: Oct 2007
Location: Pennsylvania
Posts: 181
Thanks: 6
Thanked 5 Times in 2 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Looks like it's back to the drawing board,yesterday the trans stuck in gear again. Cycling the key brought all back to normal. Talked to Doktor A and I'm next on the DAD list so that's a good thing. I'm going to check the wiring harness per DA's suggestion but today I ordered a new Connector plate. Cheapest I found it was Europarts for $217.00
I called Berry dodge but they wanted $240.00. According to Berry Dodge there is a new part# for the plate and also a price increase to go with it.Sorry I didn't get the PN.
05highroof is offline   Reply With Quote
Old 04-27-2010, 05:05 AM   #28
rlent
 
rlent's Avatar
 
Join Date: May 2008
Location: Northeast Ohio
Posts: 1,260
Thanks: 57
Thanked 155 Times in 108 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by 05highroof View Post
According to Berry Dodge there is a new part# for the plate and also a price increase to go with it.
Interesting - wonder if it's a revision or design change to correct a problem or defect .....
rlent is offline   Reply With Quote
Old 04-27-2010, 05:42 AM   #29
abittenbinder
Doktor A
 
Join Date: Feb 2007
Location: Pittsburgh, Pa.
Posts: 2,103
Thanks: 0
Thanked 1,771 Times in 618 Posts
Default Re: Trans won't shift out off 1st gear.Nag 1

Quote:
Originally Posted by rlent View Post
Interesting - wonder if it's a revision or design change to correct a problem or defect .....
Or possibly a new part# solely for tracking the price increase. I'll look into this. Doktor A
abittenbinder is offline   Reply With Quote
The Following 3 Users Say Thank You to abittenbinder For This Useful Post:
danthewolf007 (01-11-2011), dbeyer (04-27-2010), Teknomadix (09-02-2012)
Old 04-27-2010, 10:32 PM   #30
chrisrad99
 
Join Date: Apr 2009
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Trans won't shift out off 1st gear.Nag 1

Hi,

I had a very similar problem with my 2006 140". The error codes were P2203 and P2225. We did the Dr. A cleaning twice and there was still and intermittent problem. The engine light came on several times after that, but cleared on each key cycle.. until our fateful trip back from Carmel when it finally went into full LHM.

The whole problem turned out to be the electrical connection to from the transmission to the TCM. Once this was solved we haven't had any issues.

Regards,
Chris
chrisrad99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2006 - 2014, Sprinter-Source.com